<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Events &#8211; Baskin School of Engineering</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5RFHNC');</script>
<!-- End Google Tag Manager -->
	<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//us-west-2.files.campus.edublogs.org.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Baskin School of Engineering &raquo; Feed" href="https://engineering.ucsc.edu/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/engineering.wordpress.ucsc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='classschedule-css'  href='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/ClassSchedule/classschedule.css?ver=1652858746' media='all' />
<link rel='stylesheet' id='accordion-css'  href='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/Accordion/editor.css?ver=1658484935' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://engineering.ucsc.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='outermost-icon-block-style-inline-css'>
.wp-block-outermost-icon-block{display:flex;line-height:0}.wp-block-outermost-icon-block.has-border-color{border:none}.wp-block-outermost-icon-block .has-icon-color svg,.wp-block-outermost-icon-block.has-icon-color svg{fill:currentColor;color:currentColor}.wp-block-outermost-icon-block .icon-container{box-sizing:border-box}.wp-block-outermost-icon-block a,.wp-block-outermost-icon-block svg{height:100%;transition:all .1s ease-in-out;width:100%}.wp-block-outermost-icon-block a:hover{transform:scale(1.1)}.wp-block-outermost-icon-block .rotate-90 svg,.wp-block-outermost-icon-block.rotate-90 svg{transform:rotate(90deg)}.wp-block-outermost-icon-block .rotate-180 svg,.wp-block-outermost-icon-block.rotate-180 svg{transform:rotate(180deg)}.wp-block-outermost-icon-block .rotate-270 svg,.wp-block-outermost-icon-block.rotate-270 svg{transform:rotate(270deg)}.wp-block-outermost-icon-block .flip-horizontal svg,.wp-block-outermost-icon-block.flip-horizontal svg{transform:scaleX(-1)}.wp-block-outermost-icon-block .flip-vertical svg,.wp-block-outermost-icon-block.flip-vertical svg{transform:scaleY(-1)}.wp-block-outermost-icon-block .flip-vertical.flip-horizontal svg,.wp-block-outermost-icon-block.flip-vertical.flip-horizontal svg{transform:scale(-1)}.wp-block-outermost-icon-block .rotate-90.flip-horizontal svg,.wp-block-outermost-icon-block.rotate-90.flip-horizontal svg{transform:rotate(90deg) scaleX(-1)}.wp-block-outermost-icon-block .rotate-90.flip-vertical svg,.wp-block-outermost-icon-block.rotate-90.flip-vertical svg{transform:rotate(90deg) scaleY(-1)}.wp-block-outermost-icon-block .rotate-90.flip-horizontal.flip-vertical svg,.wp-block-outermost-icon-block.rotate-90.flip-horizontal.flip-vertical svg{transform:rotate(90deg) scale(-1)}.wp-block-outermost-icon-block .rotate-180.flip-horizontal svg,.wp-block-outermost-icon-block.rotate-180.flip-horizontal svg{transform:rotate(180deg) scaleX(-1)}.wp-block-outermost-icon-block .rotate-180.flip-vertical svg,.wp-block-outermost-icon-block.rotate-180.flip-vertical svg{transform:rotate(180deg) scaleY(-1)}.wp-block-outermost-icon-block .rotate-180.flip-horizontal.flip-vertical svg,.wp-block-outermost-icon-block.rotate-180.flip-horizontal.flip-vertical svg{transform:rotate(180deg) scale(-1)}.wp-block-outermost-icon-block .rotate-270.flip-horizontal svg,.wp-block-outermost-icon-block.rotate-270.flip-horizontal svg{transform:rotate(270deg) scaleX(-1)}.wp-block-outermost-icon-block .rotate-270.flip-vertical svg,.wp-block-outermost-icon-block.rotate-270.flip-vertical svg{transform:rotate(270deg) scaleY(-1)}.wp-block-outermost-icon-block .rotate-270.flip-horizontal.flip-vertical svg,.wp-block-outermost-icon-block.rotate-270.flip-horizontal.flip-vertical svg{transform:rotate(270deg) scale(-1)}

</style>
<link rel='stylesheet' id='gctl-timeline-styles-css-css'  href='https://engineering.ucsc.edu/wp-content/plugins/timeline-block/includes/gutenberg-block/build/blocks.style.build.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='cltb_cp_timeline-cgb-style-css-css'  href='https://engineering.ucsc.edu/wp-content/plugins/timeline-block/includes/cool-timeline-block/dist/blocks.style.build.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='awsm-team-css-css'  href='https://engineering.ucsc.edu/wp-content/plugins/awsm-team-pro/css/team.min.css?ver=1.11.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?ver=5.15.4' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://engineering.ucsc.edu/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css?ver=3.2.1' media='screen' />
<link rel='stylesheet' id='tablesorter-css'  href='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/CourseCatalog/tablesorter.css?ver=1660112680' media='all' />
<link rel='stylesheet' id='directoryprofile-css'  href='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/CampusDirectory/directoryprofile.css?ver=1646738950' media='all' />
<link rel='stylesheet' id='campusdirectory-css'  href='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/CampusDirectory/campusdirectory.css?ver=1668227525' media='all' />
<link rel='stylesheet' id='wpcp-slick-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/css/slick.min.css?ver=3.7.0' media='all' />
<link rel='stylesheet' id='wpcp-bx-slider-css-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/css/jquery.bxslider.min.css?ver=3.7.0' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-fontawesome-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/css/font-awesome.min.css?ver=3.7.0' media='all' />
<link rel='stylesheet' id='wpcp-fancybox-popup-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/css/jquery.fancybox.min.css?ver=3.7.0' media='all' />
<link rel='stylesheet' id='wp-carousel-pro-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/css/wp-carousel-pro-public.min.css?ver=3.7.0' media='all' />
<style id='wp-carousel-pro-inline-css'>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</style>
<link rel='stylesheet' id='generate-widget-areas-css'  href='https://engineering.ucsc.edu/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://engineering.ucsc.edu/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://engineering.ucsc.edu/wp-content/themes/generatepress_baskin/style.css?ver=1667885879' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://engineering.ucsc.edu/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' media='all' />
<script id='jquery-core-js-extra'>
var ajaxurl = "https:\/\/engineering.ucsc.edu\/wp-admin\/admin-ajax.php";
var msreader_featured_posts = {"saving":"Saving...","post_featured":"This post is featured","feature":"Feature","unfeature":"Unfeature"};
</script>
<script src='https://engineering.ucsc.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://engineering.ucsc.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://engineering.wordpress.ucsc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://engineering.wordpress.ucsc.edu/wp-json/wp/v2/pages/3056" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://engineering.ucsc.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://engineering.wordpress.ucsc.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Baskin School of Engineering 6.0.3 - https://engineering.ucsc.edu" />
<link rel="canonical" href="https://engineering.ucsc.edu/events/" />
<link rel='shortlink' href='https://engineering.ucsc.edu/?p=3056' />
<link rel="alternate" type="application/json+oembed" href="https://engineering.wordpress.ucsc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fengineering.ucsc.edu%2Fevents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://engineering.wordpress.ucsc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fengineering.ucsc.edu%2Fevents%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5RFHNC');</script>
<!-- End Google Tag Manager -->
		<style id="simpler-css-style" type="text/css">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</style><!-- end of custom css -->
	<style type="text/css">
		.mlslider-screen-reader-text {
			border: 0;
			clip: rect(1px, 1px, 1px, 1px);
			-webkit-clip-path: inset(50%);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute;
			width: 1px;
			word-wrap: normal !important;
		}
	</style>
<link rel="sitemap" type="application/xml" title="Sitemap" href="https://engineering.ucsc.edu?dynamic-sitemap=1" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '553e87aeb7';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://engineering.ucsc.edu/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type="text/css" id="branda-admin-bar">
#wpadminbar 			.ub_admin_bar_image{
				max-width: 100%;
				max-height: 28px;
				padding: 2px 0;
			}
			#wpadminbar .ub-menu-item.dashicons {
				font-family: dashicons;
				top: 2px;
			}
</style>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style>    <link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto:ital,wght@0,300;0,400;0,500;0,700;1,300;1,400;1,500;1,700&display=swap" rel="stylesheet">
<style type="text/css">
/* <![CDATA[ */
img.latex { vertical-align: middle; border: none; }
/* ]]> */
</style>
<link rel="icon" href="https://engineering.ucsc.edu/files/2022/11/cropped-UCSC_BaskinEng_Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://engineering.ucsc.edu/files/2022/11/cropped-UCSC_BaskinEng_Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://engineering.ucsc.edu/files/2022/11/cropped-UCSC_BaskinEng_Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://engineering.ucsc.edu/files/2022/11/cropped-UCSC_BaskinEng_Logo-270x270.png" />
<style type="text/css">#wp-admin-bar-abm-login{display:block!important}body .wp-video-shortcode video,body video.wp-video-shortcode{margin:0;padding:0;background:0 0;border:none;box-shadow:none;min-width:0;height:auto;min-height:0}.screen-reader-text:not(button){clip:rect(1px,1px,1px,1px);position:absolute!important;height:1px;width:1px;overflow:hidden}</style></head>

<body class="page-template-default page page-id-3056 wp-custom-logo wp-embed-responsive wp-featherlight-captions no-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover" itemtype="https://schema.org/WebPage" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RFHNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RFHNC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar top-bar-align-right">
			<div class="inside-top-bar grid-container">
				<aside id="nav_menu-11" class="widget inner-padding widget_nav_menu"><div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-2794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2794"><a href="https://www.ucsc.edu/">ucsc.edu</a></li>
<li id="menu-item-2760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2760"><a>Students</a>
<ul class="sub-menu">
	<li id="menu-item-2783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2783"><a href="https://undergrad.soe.ucsc.edu/current-students">Current Undergraduate Students</a></li>
	<li id="menu-item-2784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2784"><a href="https://undergrad.soe.ucsc.edu/prospective-students">Prospective Undergraduate Students</a></li>
	<li id="menu-item-2785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2785"><a href="https://undergrad.soe.ucsc.edu/undergraduate-newsletter">Undergraduate Student Newsletter</a></li>
	<li id="menu-item-2792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792"><a><hr></a></li>
	<li id="menu-item-2786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2786"><a href="https://grad.soe.ucsc.edu/current-students">Current Graduate Students</a></li>
	<li id="menu-item-2787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2787"><a href="https://grad.soe.ucsc.edu/prospective-students">Prospective Graduate Students</a></li>
	<li id="menu-item-2788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2788"><a href="https://grad.soe.ucsc.edu/newsletter">Graduate Student Newsletter</a></li>
	<li id="menu-item-2793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2793"><a><hr></a></li>
	<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="https://undergrad.soe.ucsc.edu/student-organizations">Student Organizations</a></li>
	<li id="menu-item-6540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6540"><a href="https://engineering.ucsc.edu/careers/">Student Employment</a></li>
	<li id="menu-item-6539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6539"><a href="https://engineering.ucsc.edu/voices/">Voices of Baskin Engineering</a></li>
</ul>
</li>
<li id="menu-item-4651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4651"><a href="https://engineering.ucsc.edu/resources/">Staff &#038; Faculty</a></li>
</ul></div></aside>			</div>
		</div>
				<header class="site-header" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container">
				<div class="site-logo">
					<a href="https://engineering.ucsc.edu/" title="Baskin School of Engineering" rel="home">
						<img  class="header-image is-logo-image" alt="Baskin School of Engineering" src="https://engineering.ucsc.edu/files/2022/07/UCSC_Baskin-Engineering-326x50-1.png" title="Baskin School of Engineering" width="652" height="100" />
					</a>
				</div>			</div>
		</header>
				<nav class="main-navigation has-menu-bar-items sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container">
				<form method="get" class="search-form navigation-search" action="https://engineering.ucsc.edu/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-primary-menu" class=" menu sf-menu"><li id="menu-item-3599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3599"><a href="https://engineering.ucsc.edu/about/">About<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="https://engineering.ucsc.edu/about/25th-anniversary/">25th Anniversary</a></li>
	<li id="menu-item-3581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3581"><a href="https://engineering.ucsc.edu/about/baskin-engineering-leadership/">BE Leadership</a></li>
</ul>
</li>
<li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3584"><a href="https://engineering.ucsc.edu/academics/">Academics<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="https://undergrad.soe.ucsc.edu/">Undergraduate Studies</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131"><a href="https://grad.soe.ucsc.edu/">Graduate Studies</a></li>
	<li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3585"><a href="https://engineering.ucsc.edu/academics/degree-programs/">Degree Programs</a></li>
</ul>
</li>
<li id="menu-item-3586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3586"><a href="https://engineering.ucsc.edu/apply/">Apply</a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3587"><a href="https://engineering.ucsc.edu/departments/">Departments<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-3588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3588"><a href="https://engineering.ucsc.edu/departments/applied-mathematics/">Applied Mathematics</a></li>
	<li id="menu-item-3589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3589"><a href="https://engineering.ucsc.edu/departments/biomolecular-engineering/">Biomolecular Engineering</a></li>
	<li id="menu-item-3590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3590"><a href="https://engineering.ucsc.edu/departments/computational-media/">Computational Media</a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3591"><a href="https://engineering.ucsc.edu/departments/computer-science-and-engineering/">Computer Science and Engineering</a></li>
	<li id="menu-item-3592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3592"><a href="https://engineering.ucsc.edu/departments/electrical-and-computer-engineering/">Electrical and Computer Engineering</a></li>
	<li id="menu-item-4237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4237"><a href="https://engineering.ucsc.edu/departments/statistics/">Statistics</a></li>
	<li id="menu-item-4799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4799"><a href="https://engineering.ucsc.edu/departments/technology-and-information-manangement/">Engineering Management Programs</a></li>
</ul>
</li>
<li id="menu-item-3597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3597"><a href="https://engineering.ucsc.edu/research/">Research</a></li>
<li id="menu-item-3596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3596"><a href="https://engineering.ucsc.edu/people/">People</a></li>
<li id="menu-item-3593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3593"><a href="https://engineering.ucsc.edu/engage/">Engage</a></li>
<li id="menu-item-3636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3636"><a href="https://engineering.ucsc.edu/give/">Give</a></li>
<li id="menu-item-2875" class="dcs_quickLinks menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2875"><a href="#">For Students<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-2880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2880"><a href="https://undergrad.soe.ucsc.edu/current-students">Current Undergraduate Students</a></li>
	<li id="menu-item-2881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2881"><a href="https://undergrad.soe.ucsc.edu/prospective-students">Prospective Undergraduate Students</a></li>
	<li id="menu-item-2882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2882"><a href="https://undergrad.soe.ucsc.edu/undergraduate-newsletter">Undergraduate Student Newsletter</a></li>
	<li id="menu-item-2883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2883"><a><hr></a></li>
	<li id="menu-item-2884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2884"><a href="https://grad.soe.ucsc.edu/current-students">Current Graduate Students</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2885"><a href="https://grad.soe.ucsc.edu/prospective-students">Prospective Graduate Students</a></li>
	<li id="menu-item-2886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2886"><a href="https://grad.soe.ucsc.edu/newsletter">Graduate Student Newsletter</a></li>
	<li id="menu-item-2887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2887"><a><hr></a></li>
	<li id="menu-item-2888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2888"><a href="https://undergrad.soe.ucsc.edu/student-organizations">Student Organizations</a></li>
	<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a href="https://engineering.ucsc.edu/careers/">Student Employment</a></li>
	<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://engineering.ucsc.edu/voices/">Voices of Baskin Engineering</a></li>
</ul>
</li>
<li id="menu-item-6874" class="dcs_quickLinks menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="https://engineering.ucsc.edu/resources/">Staff &#038; Faculty</a></li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span></a></span></div>			</div>
		</nav>
		
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
							<div class="dcg_customBreadcrumb"><a href="https://engineering.ucsc.edu" rel="nofollow">Home</a>  »  Events</div>
			
<article id="post-3056" class="post-3056 page type-page status-publish" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
			<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">Events</h1>			</header>

			
		<div class="entry-content" itemprop="text">
			
<div class="wp-container-3 wp-block-columns">
<div class="wp-container-1 wp-block-column" style="flex-basis:66%">
<h2>Upcoming Events</h2>



<div style="height:63px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="rsa-events"><div id="localist-widget-87750347" class="localist-widget"></div><script defer="" type="text/javascript" src="https://calendar.ucsc.edu/widget/view?schools=ucsc&amp;groups=baskin_school_of_engineering&amp;days=90&amp;num=15&amp;container=localist-widget-87750347&amp;template=modern"></script><div id="lclst_widget_footer"><a style="margin-left:auto;margin-right:auto;display:block;width:81px;margin-top:10px;" title="Widget powered by Localist Event Calendar Software" href="https://www.localist.com?utm_source=widget&amp;utm_campaign=widget_footer&amp;utm_medium=branded%20link"><img src="//d3e1o4bcbhmj8g.cloudfront.net/assets/platforms/default/about/widget_footer.png" alt="Localist Online Calendar Software" style="vertical-align: middle;" width="81" height="23"></a></div></div>
</div>



<div class="wp-container-2 wp-block-column" style="flex-basis:40%">
<h2>Ph.D. Advancements &amp; Defenses </h2>



<p class="has-white-background-color has-background"></p>



<div class="rsa-events"><div id="localist-widget-66296237" class="localist-widget"></div><script defer="" type="text/javascript" src="https://calendar.ucsc.edu/widget/view?schools=ucsc&amp;types=41351446145616&amp;groups=baskin_school_of_engineering&amp;days=90&amp;num=15&amp;container=localist-widget-66296237&amp;template=ucsc-events-list"></script><div id="lclst_widget_footer"><a style="margin-left:auto;margin-right:auto;display:block;width:81px;margin-top:10px;" title="Widget powered by Localist Event Calendar Software" href="https://www.localist.com?utm_source=widget&amp;utm_campaign=widget_footer&amp;utm_medium=branded%20link"><img src="//d3e1o4bcbhmj8g.cloudfront.net/assets/platforms/default/about/widget_footer.png" alt="Localist Online Calendar Software" style="vertical-align: middle;" width="81" height="23"></a></div></div>
</div>
</div>
		</div>

			</div>
</article>
		</main>
	</div>

	
	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-right">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1">
		<aside id="block-26" class="widget inner-padding widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://engineering.wordpress.ucsc.edu/files/2022/07/UCSC_Baskin-Engineering-210x52-1.png" alt="Baskin Engineering Logo" class="wp-image-226" width="210" height="52" srcset="https://engineering.ucsc.edu/files/2022/07/UCSC_Baskin-Engineering-210x52-1.png 420w, https://engineering.ucsc.edu/files/2022/07/UCSC_Baskin-Engineering-210x52-1-300x74.png 300w" sizes="(max-width: 210px) 100vw, 210px" /></figure>
</aside><aside id="block-27" class="widget inner-padding widget_block widget_text">
<p>Baskin School of Engineering<br>1156 High Street<br>Santa Cruz, CA 95064</p>
</aside>	</div>
		<div class="footer-widget-2">
		<aside id="block-37" class="widget inner-padding widget_block widget_text">
<p></p>
</aside><aside id="block-29" class="widget inner-padding widget_block">
<div class="wp-container-4 is-content-justification-center wp-block-buttons dcs_button">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://sideline.bsnsports.com/schools/california/santacruz/baskin-engineering">Online Store</a></div>
</div>
</aside>	</div>
		<div class="footer-widget-3">
		<aside id="block-31" class="widget inner-padding widget_block">
<div class="wp-container-5 is-content-justification-right is-nowrap wp-block-group dcs_socialMediaLink">
<figure class="wp-block-image size-full is-resized"><a href="https://twitter.com/BaskinEng"><img loading="lazy" src="https://engineering.wordpress.ucsc.edu/files/2022/07/UCSC_Twitter-White.png" alt="Twitter" class="wp-image-227" width="22" height="22" srcset="https://engineering.ucsc.edu/files/2022/07/UCSC_Twitter-White.png 176w, https://engineering.ucsc.edu/files/2022/07/UCSC_Twitter-White-150x150.png 150w" sizes="(max-width: 22px) 100vw, 22px" /></a></figure>



<figure class="wp-block-image size-full is-resized"><a href="https://www.instagram.com/baskinengineering/"><img loading="lazy" src="https://engineering.wordpress.ucsc.edu/files/2022/07/UCSC_Instagram-White.png" alt="Instagram" class="wp-image-228" width="22" height="22" srcset="https://engineering.ucsc.edu/files/2022/07/UCSC_Instagram-White.png 176w, https://engineering.ucsc.edu/files/2022/07/UCSC_Instagram-White-150x150.png 150w" sizes="(max-width: 22px) 100vw, 22px" /></a></figure>



<figure class="wp-block-image size-full is-resized"><a href="https://www.facebook.com/BaskinEngineering"><img loading="lazy" src="https://engineering.wordpress.ucsc.edu/files/2022/07/UCSC_Facebook-White.png" alt="Facebook" class="wp-image-229" width="22" height="22" srcset="https://engineering.ucsc.edu/files/2022/07/UCSC_Facebook-White.png 176w, https://engineering.ucsc.edu/files/2022/07/UCSC_Facebook-White-150x150.png 150w" sizes="(max-width: 22px) 100vw, 22px" /></a></figure>



<figure class="wp-block-image size-full is-resized"><a href="https://www.linkedin.com/school/baskinengineering/"><img loading="lazy" src="https://engineering.wordpress.ucsc.edu/files/2022/07/UCSC_LinkedIn-White.png" alt="LinkedIn" class="wp-image-230" width="22" height="22" srcset="https://engineering.ucsc.edu/files/2022/07/UCSC_LinkedIn-White.png 176w, https://engineering.ucsc.edu/files/2022/07/UCSC_LinkedIn-White-150x150.png 150w" sizes="(max-width: 22px) 100vw, 22px" /></a></figure>



<figure class="wp-block-image size-full is-resized"><a href="https://www.youtube.com/c/BaskinEngineering"><img loading="lazy" src="https://engineering.wordpress.ucsc.edu/files/2022/07/UCSC_YouTube-White.png" alt="YouTube" class="wp-image-231" width="22" height="22" srcset="https://engineering.ucsc.edu/files/2022/07/UCSC_YouTube-White.png 176w, https://engineering.ucsc.edu/files/2022/07/UCSC_YouTube-White-150x150.png 150w" sizes="(max-width: 22px) 100vw, 22px" /></a></figure>
</div>
</aside><aside id="block-32" class="widget inner-padding widget_block widget_text">
<p class="has-text-align-right"><a href="/contact-us">Contact Us</a></p>
</aside><aside id="block-33" class="widget inner-padding widget_block widget_text">
<p class="has-text-align-right"><a href="/careers">Careers</a></p>
</aside><aside id="block-35" class="widget inner-padding widget_block widget_text">
<p class="has-text-align-right"><a href="/give">Make a Gift</a></p>
</aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container">
						<div class="footer-bar">
			<aside id="block-28" class="widget inner-padding widget_block widget_text">
<p class="has-text-align-center">UC Santa Cruz | Privacy Policy/Terms of Use | ©2022 Regents of the University of California. All rights reserved.</p>
</aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2022 Baskin School of Engineering</span> &bull; Built with <a href="https://generatepress.com" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer>
		</div>

<!-- Siteimprove -->
<script type="text/javascript">
/*<![CDATA[*/
(function() {
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
sz.src = '//siteimproveanalytics.com/js/siteanalyze_8343.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script>
<!-- end Siteimprove -->
	<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 {display: flex;gap: 0.5em;flex-wrap: nowrap;align-items: center;justify-content: flex-end;}.wp-container-5 > * { margin: 0; }</style>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script id='awsm-team-js-extra'>
var awsmTeamPublic = {"ajaxurl":"https:\/\/engineering.ucsc.edu\/wp-admin\/admin-ajax.php","deep_linking":{"enable":"","member":{"prefix":"member","suffix":"info"},"team":{"prefix":"team","suffix":"info"}},"scripts_src":"https:\/\/engineering.ucsc.edu\/wp-content\/plugins\/awsm-team-pro\/js"};
</script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/awsm-team-pro/js/team.min.js?ver=1.11.0' id='awsm-team-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/CourseCatalog/tablesorter.js?ver=1664169293' id='tablesorterjs-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/ucsc-gutenberg-blocks/classes/../src/components/Accordion/accordionwrapper.js?ver=1662109579' id='accordionwrapperjs-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/js/slick.min.js?ver=3.7.0' id='wpcp-slick-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/js/jquery.bxslider.min.js?ver=3.7.0' id='wpcp-bx-slider-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/js/fancybox.min.js?ver=3.7.0' id='wpcp-fancybox-popup-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/js/password-ajax.min.js?ver=3.7.0' id='wpcp-password-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-carousel-pro/src/Frontend/js/wpcp-lazyload.min.js?ver=3.7.0' id='wpcp-carousel-lazy-load-js'></script>
<script src='https://engineering.ucsc.edu/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://engineering.ucsc.edu/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<!--[if lte IE 11]>
<script src='https://engineering.ucsc.edu/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://engineering.ucsc.edu/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://engineering.ucsc.edu/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script src='https://engineering.ucsc.edu/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
			setTimeout(function() {
				// Flexislider
				$('.flex-control-nav, .flex-direction-nav').attr('aria-hidden', 'true');
				$('<a class="mlslider-screen-reader-text flex-skip-slider" href="#">Skip Passed Slider</a>').insertBefore('.slides');
				$('<div tabindex="-1" class="mlslider-screen-reader-text flex-skip-slider-location">End of slider. Content continues below.</div>').insertAfter('.flex-direction-nav');
				$('.flex-skip-slider-location').each(function(e) {
					$(this).addClass('flex-skip-slider-location-' + e);
				});
				$('.flex-skip-slider').each(function(e) {
					$(this).addClass('flex-skip-slider-' + e);
					$('.flex-skip-slider-' + e).click(function() {
						$('.flex-skip-slider-location-' + e).focus();
						return false;
					});
				});

				// R slide
				$('.rslides_nav, .rslides_tabs').attr('aria-hidden', 'true');
				$('<a class="mlslider-screen-reader-text rslide-skip-slider" href="#">Skip Passed Slider</a>').insertBefore('.rslides');
				$('<div tabindex="-1" class="mlslider-screen-reader-text rslide-skip-slider-location">End of slider. Content continues below.</div>').insertAfter('.rslides_tabs');
				$('.rslide-skip-slider-location').each(function(e) {
					$(this).addClass('rslide-skip-slider-location-' + e);
				});
				$('.rslide-skip-slider').each(function(e) {
					$(this).addClass('rslide-skip-slider-' + e);
					$('.rslide-skip-slider-' + e).click(function() {
						$('.rslide-skip-slider-location-' + e).focus();
						return false;
					});
				});
			}, 500);
		});
	</script>

</body>
</html>