<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-23699662-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="https://engineering.ucsc.edu/events/fisher-approach-inference-modeling" />
<meta name="description" content="In this talk, we use a connection of alternative divergence models to present a new set of information quantities - gradient information." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/bsoe_specific/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://engineering.ucsc.edu/events/fisher-approach-inference-modeling" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    <title>Fisher-inspired Approach to Inference and Modeling</title>
    <link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/tabs.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/accordion.css?r33cmv" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?r33cmv" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_google_search/ucsc-google-search.css?r33cmv" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_macros/ucsc_macros.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?r33cmv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?r33cmv" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_plain/min/styles.css?r33cmv" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto|Open+Sans:100,400,700" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_specific/styles.css?r33cmv" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-event">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

    
  <header role="banner">
    
    
      <div class="region region-primary-menu">
    <div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
        <a href="https://engineering.ucsc.edu" title="Home" rel="home" class="site-logo">
      <img src="/themes/custom/bsoe_specific/logo.svg" alt="Home" />
    </a>
  
  <div class="site-branding">
              </div>

</div>
<div id="block-bsoegooglesearch" class="block block-ucsc-google-search block-ucsc-google-search-block">
  
    
      <form action="//www.google.com/cse" id="ucsc-google-search-box">
        <div>
        <input type="hidden" name="cx" value="d4a662472e6046e7f" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="31" id="ucsc-google-search-input" />
        <input type="submit" name="sa" value="Search" id="ucsc-google-search-submit" class="button"/>
        </div>
        </form>
        <div class="directions">Search all BSOE Sites for content</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-main-menu-menu" id="block-bsoe-specific-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-main-menu-menu">Main navigation</h2>
  

        
        <nav id="main-nav" role="navigation">
<ul id="main-menu" class="sm sm-simple">
                        <li>
                <a href="/about" data-drupal-link-system-path="node/3934">About</a>
                                                <ul>
                            <li>
                <a href="/about/deans-welcome-message" data-drupal-link-system-path="node/12">Dean&#039;s Welcome Message</a>
                            </li>
                    <li>
                <a href="/about/baskin-engineering-leadership" data-drupal-link-system-path="node/5630">Baskin Engineering Leadership</a>
                            </li>
                    <li>
                <a href="/about/jack-baskin" data-drupal-link-system-path="node/5371">Remembering Jack Baskin</a>
                            </li>
                    <li>
                <a href="https://undergrad.soe.ucsc.edu/student-organizations">Student Organizations</a>
                            </li>
                    <li>
                <a href="/about/academic-data" data-drupal-link-system-path="node/5368">Academic Data</a>
                            </li>
                    <li>
                <a href="/about/industry-engagement" data-drupal-link-system-path="node/5647">Industry Engagement</a>
                            </li>
                    <li>
                <a href="/about/locations" data-drupal-link-system-path="node/5372">Our Locations</a>
                            </li>
                    <li>
                <a href="/about/contact-us" data-drupal-link-system-path="node/5642">Contact Us</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/academics" data-drupal-link-system-path="node/11">Academics</a>
                                                <ul>
                            <li>
                <a href="/academics/degree-programs" data-drupal-link-system-path="node/5375">Degree Programs</a>
                            </li>
                    <li>
                <a href="https://grad.soe.ucsc.edu/">Graduate Studies</a>
                            </li>
                    <li>
                <a href="https://undergrad.soe.ucsc.edu/">Undergraduate Studies</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/apply" data-drupal-link-system-path="node/5643">Apply</a>
                            </li>
                    <li>
                <a href="/departments" data-drupal-link-system-path="node/15">Departments</a>
                                                <ul>
                            <li>
                <a href="/departments/applied-mathematics" data-drupal-link-system-path="node/101">Applied Mathematics</a>
                            </li>
                    <li>
                <a href="/departments/biomolecular-engineering" data-drupal-link-system-path="node/146">Biomolecular Engineering</a>
                            </li>
                    <li>
                <a href="/departments/computational-media" data-drupal-link-system-path="node/112">Computational Media</a>
                            </li>
                    <li>
                <a href="/departments/computer-science-and-engineering" data-drupal-link-system-path="node/4238">Computer Science and Engineering</a>
                            </li>
                    <li>
                <a href="/departments/electrical-and-computer-engineering" data-drupal-link-system-path="node/202">Electrical and Computer Engineering</a>
                            </li>
                    <li>
                <a href="/departments/statistics" data-drupal-link-system-path="node/4239">Statistics</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/people" data-drupal-link-system-path="node/5626">People</a>
                            </li>
                    <li>
                <a href="/research" data-drupal-link-system-path="node/5603">Research</a>
                            </li>
                    <li>
                <a href="/resources" data-drupal-link-system-path="node/79">Resources</a>
                            </li>
                    <li>
                <a href="/about/give-to-baskin-engineering" data-drupal-link-system-path="node/92">Give</a>
                            </li>
            </ul>
        </nav>
        


  </nav>

  </div>

  </header>

        <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


      

  <main role="main">
    <a id="main-content" tabindex="-1"></a>
      
      
    <div class="layout-content">
          <div class="region region-content">
    <div id="block-bsoe-specific-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Fisher-inspired Approach to Inference and Modeling</span>
</h1>


  </div>
<div id="block-bsoe-specific-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="5826" role="article" about="/events/fisher-approach-inference-modeling" class="node node--type-event node--promoted node--view-mode-full">

  
    

  
  <div class="node__content">
    
      <div class="field field--name-field-event-image field--type-image field--label-hidden field__items">
              <div class="field__item">  <a href="https://engineering.ucsc.edu/sites/default/files/2021-11/vahid-tarokh.png"><img src="/sites/default/files/styles/medium/public/2021-11/vahid-tarokh.png?itok=xwklEmnT" width="220" height="220" alt="Vahid Tarokh" typeof="foaf:Image" class="image-style-medium" />

</a>
</div>
          </div>
  
  <div class="field field--name-field-event-speaker-name field--type-string field--label-inline">
    <div class="field__label">Speaker Name</div>
              <div class="field__item">Vahid Tarokh</div>
          </div>

  <div class="field field--name-field-event-speaker-title field--type-string field--label-inline">
    <div class="field__label">Speaker Title</div>
              <div class="field__item">Rhodes Family Professor of Electrical and Computer Engineering</div>
          </div>

  <div class="field field--name-field-event-start-time field--type-datetime field--label-inline">
    <div class="field__label">Start Time</div>
              <div class="field__item"><time datetime="2021-11-29T18:40:00Z" class="datetime">Mon, 11/29/2021 - 10:40</time>
</div>
          </div>

  <div class="field field--name-field-event-end-time field--type-datetime field--label-inline">
    <div class="field__label">End Time	</div>
              <div class="field__item"><time datetime="2021-11-29T19:40:00Z" class="datetime">Mon, 11/29/2021 - 11:40</time>
</div>
          </div>

  <div class="field field--name-field-event-location field--type-string field--label-inline">
    <div class="field__label">Location</div>
              <div class="field__item">Virtual Event and Engineering 2-192</div>
          </div>

            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Join us on Zoom</strong>:&nbsp;<a href="https://ucsc.zoom.us/j/99831240196?pwd=cVFBVW0yYXhTZ21zZVA0K05ROStsUT09">https://ucsc.zoom.us/j/99831240196?pwd=cVFBVW0yYXhTZ21zZVA0K05ROStsUT09</a></p>

<p><strong>Description</strong>: It has been empirically observed that the Fisher divergence is more robust to model uncertainty than the conventional Kullback-Leibler (KL) divergence. In some sense the former can be thought of as the derivative of the KL divergence with respect to a Gaussian perturbation. We use this connection to present a new set of information quantities which we refer to as gradient information. These measures serve as surrogates for classical information measures such as those based on logarithmic loss, Kullback-Leibler divergence, directed Shannon information, etc. in many data-processing scenarios of interest, and often provide significant computational advantage, improved stability, robustness.</p>

<p>As a first example, we apply these measures to the Chow-Liu tree algorithm and demonstrate remarkable performance and significant computational reduction using both synthetic and real data. We will then briefly discuss other applications of Fisher divergence include those in model matching, etc. using Fisher score (also known as Hyvarinen score)</p>

<p>In the generative modeling direction, we will first use Fisher divergence to design of a new class of robust generative auto-encoders (AE) referred to as Fisher auto-encoders. Our approach is to design Fisher AEs by minimizing the Fisher divergence between the intractable joint distribution of observed data and latent variables, with that of the postulated/modeled joint distribution. In contrast to KL-based variational AEs (VAEs), the Fisher AE can exactly quantify the distance between the true and the model-based posterior distributions.</p>

<p>Qualitative and quantitative results are provided on both MNIST and celebA datasets demonstrating the competitive performance of Fisher AEs in terms of robustness compared to other AEs such as VAEs and Wasserstein AEs. We may also briefly discuss applications of Fisher divergence to other generative models such as RBMs and Deep Belief Networks.</p>

<p><strong>Bio</strong>: Vahid Tarokh worked at AT&amp;T Labs-Research until 2000. From 2000-2002, he was an Associate Professor at Massachusetts Institute of Technology (MIT). In 2002, he joined Harvard University as a Hammond Vinton Hayes Senior Fellow of Electrical Engineering and Perkins Professor of Applied Mathematics. He joined Duke University in Jan 2018, as the Rhodes Family Professor of Electrical and Computer Engineering and Mathematics and a Bass Connections Endowed Professor. He was also a Gordon Moore Distinguished Research Fellow at CALTECH in 2018.</p>
</div>
      <span class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://engineering.ucsc.edu/events/fisher-approach-inference-modeling" data-a2a-title="Fisher-inspired Approach to Inference and Modeling"></span>
  </div>

</article>

  </div>

  </div>

    </div>
  </main>

          <footer role="contentinfo">
            <div class="region region-footer">
    <div id="block-footerplaceandtime-2" class="block block-block-content block-block-contentdaa9050a-66b5-4608-a314-227012353698">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="footer-left" style="padding-right: 2em;">
<p><b>Baskin School of Engineering&nbsp;</b><br />
Baskin Engineering Building&nbsp;<br />
1156 High Street<br />
Santa Cruz, CA 95060</p>
</div>

<div class="footer-map" style="float:right;"><iframe allowfullscreen="" frameborder="0" height="300" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3186.396016658599!2d-122.06536269885423!3d37.00034772980927!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x808e41751d2c8c3b%3A0x5ba72f6a68f2ae41!2sBaskin+Engineering%2C+1156+High+St%2C+Santa+Cruz%2C+CA+95064!5e0!3m2!1sen!2sus!4v1513705302387" style="border:0"></iframe></div>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-account-menu-menu" id="block-bsoe-specific-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </footer>
    
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/5826","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"user":{"uid":0,"permissionsHash":"ce62747496f13d6781e0f9dea755f054ab16bf77710ab4487cae1230ed568213"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.20"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.20"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/tabs-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/accordion-min.js?v=1.12.1"></script>
<script src="/themes/custom/bsoe_plain/min/script.js?v=1.x"></script>
<script src="/themes/custom/bsoe_specific/script.js?v=1.x"></script>

  </body>
</html>
