<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-23699662-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="https://engineering.ucsc.edu/news/marcella-gomez-appointed-baskin-school-engineerings-inaugural-associate-dean-diversity-equity" />
<meta name="description" content="Marcella Gomez has been appointed as the Baskin School of Engineering’s inaugural Associate Dean for Diversity, Equity, and Inclusion, and will focus on student success and recruitment and retention of historically underrepresented groups in STEM." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/bsoe_specific/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://engineering.ucsc.edu/news/marcella-gomez-appointed-baskin-school-engineerings-inaugural-associate-dean-diversity-equity" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    <title>Marcella Gomez appointed as the Baskin School of Engineering’s inaugural Associate Dean for Diversity, Equity, and Inclusion | engineering.ucsc.edu</title>
    <link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/tabs.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/accordion.css?rc574p" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?rc574p" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_google_search/ucsc-google-search.css?rc574p" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_macros/ucsc_macros.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?rc574p" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?rc574p" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_plain/min/styles.css?rc574p" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto|Open+Sans:100,400,700" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_specific/styles.css?rc574p" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-news-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

    
  <header role="banner">
    
    
      <div class="region region-primary-menu">
    <div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
        <a href="https://engineering.ucsc.edu" title="Home" rel="home" class="site-logo">
      <img src="/themes/custom/bsoe_specific/logo.svg" alt="Home" />
    </a>
  
  <div class="site-branding">
              </div>

</div>
<div id="block-bsoegooglesearch" class="block block-ucsc-google-search block-ucsc-google-search-block">
  
    
      <form action="//www.google.com/cse" id="ucsc-google-search-box">
        <div>
        <input type="hidden" name="cx" value="d4a662472e6046e7f" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="31" id="ucsc-google-search-input" />
        <input type="submit" name="sa" value="Search" id="ucsc-google-search-submit" class="button"/>
        </div>
        </form>
        <div class="directions">Search all BSOE Sites for content</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-main-menu-menu" id="block-bsoe-specific-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-main-menu-menu">Main navigation</h2>
  

        
        <nav id="main-nav" role="navigation">
<ul id="main-menu" class="sm sm-simple">
                        <li>
                <a href="/about" data-drupal-link-system-path="node/3934">About</a>
                                                <ul>
                            <li>
                <a href="/about/deans-welcome-message" data-drupal-link-system-path="node/12">Dean&#039;s Welcome Message</a>
                            </li>
                    <li>
                <a href="/about/baskin-engineering-leadership" data-drupal-link-system-path="node/5630">Baskin Engineering Leadership</a>
                            </li>
                    <li>
                <a href="/about/jack-baskin" data-drupal-link-system-path="node/5371">Remembering Jack Baskin</a>
                            </li>
                    <li>
                <a href="/about/academic-data" data-drupal-link-system-path="node/5368">Academic Data</a>
                            </li>
                    <li>
                <a href="/about/industry-engagement" data-drupal-link-system-path="node/5647">Industry Engagement</a>
                            </li>
                    <li>
                <a href="/about/locations" data-drupal-link-system-path="node/5372">Our Locations</a>
                            </li>
                    <li>
                <a href="/about/contact-us" data-drupal-link-system-path="node/5642">Contact Us</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/academics" data-drupal-link-system-path="node/11">Academics</a>
                                                <ul>
                            <li>
                <a href="/academics/degree-programs" data-drupal-link-system-path="node/5375">Degree Programs</a>
                            </li>
                    <li>
                <a href="https://grad.soe.ucsc.edu/">Graduate Studies</a>
                            </li>
                    <li>
                <a href="https://undergrad.soe.ucsc.edu/">Undergraduate Studies</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/apply" data-drupal-link-system-path="node/5643">Apply</a>
                            </li>
                    <li>
                <a href="/departments" data-drupal-link-system-path="node/15">Departments</a>
                                                <ul>
                            <li>
                <a href="/departments/applied-mathematics" data-drupal-link-system-path="node/101">Applied Mathematics</a>
                            </li>
                    <li>
                <a href="/departments/biomolecular-engineering" data-drupal-link-system-path="node/146">Biomolecular Engineering</a>
                            </li>
                    <li>
                <a href="/departments/computational-media" data-drupal-link-system-path="node/112">Computational Media</a>
                            </li>
                    <li>
                <a href="/departments/computer-science-and-engineering" data-drupal-link-system-path="node/4238">Computer Science and Engineering</a>
                            </li>
                    <li>
                <a href="/departments/electrical-and-computer-engineering" data-drupal-link-system-path="node/202">Electrical and Computer Engineering</a>
                            </li>
                    <li>
                <a href="/engineering-management-programs" data-drupal-link-system-path="node/5841">Engineering Management Programs</a>
                            </li>
                    <li>
                <a href="/departments/statistics" data-drupal-link-system-path="node/4239">Statistics</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/people" data-drupal-link-system-path="node/5626">People</a>
                            </li>
                    <li>
                <a href="/research" data-drupal-link-system-path="node/5603">Research</a>
                            </li>
                    <li>
                <a href="/resources" data-drupal-link-system-path="node/79">Resources</a>
                            </li>
                    <li>
                <a href="/about/give-to-baskin-engineering" data-drupal-link-system-path="node/92">Give</a>
                            </li>
            </ul>
        </nav>
        


  </nav>

  </div>

  </header>

        <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


      

  <main role="main">
    <a id="main-content" tabindex="-1"></a>
      
      
    <div class="layout-content">
          <div class="region region-content">
    <div id="block-bsoe-specific-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Marcella Gomez appointed as the Baskin School of Engineering’s inaugural Associate Dean for Diversity, Equity, and Inclusion</span>
</h1>


  </div>
<div id="block-bsoe-specific-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="6238" role="article" about="/news/marcella-gomez-appointed-baskin-school-engineerings-inaugural-associate-dean-diversity-equity" class="node node--type-news-article node--promoted node--view-mode-full">

  
    

  
  <div class="node__content">
    
  <div class="field field--name-field-news-date field--type-datetime field--label-inline">
    <div class="field__label">Date</div>
              <div class="field__item"><time datetime="2022-05-26T00:00:00Z" class="datetime">Wednesday, May 25, 2022</time>
</div>
          </div>

      <div class="field field--name-field-news-image field--type-image field--label-hidden field__items">
              <div class="field__item">  <img src="/sites/default/files/news/1693844520.jpg" width="325" height="314" alt="Marcella Gomez, associate professor of Applied Mathematics, has been appointed the inaugural Associate Dean of Diversity, Equi" title="Marcella Gomez, associate professor of Applied Mathematics, has been appointed the inaugural Associate Dean of Diversity, Equi" typeof="foaf:Image" />

  <blockquote class="image-field-caption">Marcella Gomez, associate professor of Applied Mathematics, has been appointed the inaugural Associate Dean of Diversity, Equity, and Inclusion at the Baskin School of Engineering.</blockquote>
</div>
          </div>
  
            <div class="field field--name-field-news-author field--type-string field--label-hidden field__item">ecerf@ucsc.edu (Emily Cerf)</div>
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="p1"><span class="s1">Over her five years as a faculty member at the Baskin School of Engineering, Marcella Gomez has made it a priority to listen to the needs of her students. Now, she cites this as what drew her to accept a new position as theinaugural Associate Dean for Diversity, Equity and Inclusion.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">&#8220;There's a lot of resilient students, a lot of impressive students,&#8221; Gomez said. &#8220;I think it is critical to make them feel valued, that we like to have them here, that they contribute to the university.&#8221;&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">In addition to supporting the growth of a diverse population of students, staff and faculty, Gomez will take action to reinforce the importance of bringing diverse perspectives to the university&#8217;s research mission and the creation of innovative, socially responsible technology.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">As a Mexican-American who was in the first generation of her working-class family to graduate from college, she was made to feel valued and supported in the education system at some points, but was left to fend for herself in a competitive environment at others.&#160;</span></p>
<p class="p1"><span class="s1">But throughout her education, by taking advantage of programs supporting diversity and inclusion, she found opportunities along the path to completing her Ph.D. in Mechanical Engineering at the California Institute of Technology, win the highly competitive UC President&#8217;s Postdoctoral Fellowship Program, and fulfill her aspirations to pursue a career in research and academia.&#160;&#160;&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">At CalTech, she developed a scientific identity and sense of belonging in the engineering&#160; community, and was inspired by a mentor truly invested in students&#8217; long-term success. As a postdoc, she saw the value of networking and building pipelines that increase visibility and retention of underrepresented groups in STEM.&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">Now, she hopes to bring those lessons into practice at UCSC, and build on an existing desire to improve retention and ensure student success, making progress toward these goals while recognizing that there will always be more work to be done.</span><span class="s1"></span></p>
<p class="p1"><span class="s2">&#8220;Engineering leaders have for decades recognized the need to broaden the pipeline into engineering schools and the tech industry and to manifest environments in which women and people of color are given &#8211; and perceive &#8211; unlimited opportunities to contribute and thrive, yet too little measurable progress has been achieved,&#8221; said Dean of Baskin Engineering Alexander Wolf. &#8220;As a faculty member, Marcella Gomez has already demonstrated that she is an agent of change, and with her new platform as associate dean, I am certain that she will be a powerful leader in our ongoing work to become more inclusive, more anti-racist, and more supportive of all our community.&#8221;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">She will focus on recruiting and retaining faculty from underrepresented groups, while inspiring all faculty to help advance student success by promoting engagement between students and faculty outside the classroom. She will facilitate vertical communication among students, staff, faculty and administration. A key element will be mentorship for new faculty to help them develop a sense of belonging and set a course for career success and impact.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">&#8220;I don't think there's a way to do this work well without being on the ground talking to students one-on-one, talking to faculty one-on-one, and talking to staff one-on-one,&#8221; Gomez said. &#8220;I want to understand everyone's backgrounds and needs and experiences, and take that information up into higher-level decision making.&#8221;&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">Being in touch with and advocating for these needs can help build open communication between students, staff, faculty and the university leadership, as well as helping to shape and execute the university's policies and programs to be truly effective in achieving shared goals.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">One such major goal is to bring the school's demographics in line with those of the state of California &#8211; an objective that will in turn promote a talented, diverse workforce in academia and industry.&#160;&#160;</span></p>
<p class="p1"><span class="s1">Gomez says this support for students, staff and faculty must come through both culture and financial resources. She hopes to help create spaces to facilitate more faculty engagement with students beyond the classroom, in order to foster connections and create opportunities to promote talented students whose resumes might not be as robust as their peers because they were not afforded as many opportunities.&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">She also will seek to leverage existing programs, like the <a href="https://mep.soe.ucsc.edu/"><span class="s3">Multicultural/MESA Engineering Program</span></a> (MEP), which provides students academic and personal support, to improve student experience at all levels. These DEI and student success initiatives have expanded through investment by the dean, but still have much room to grow &#8211; currently, MEP can only serve a fraction of the students who qualify.&#160;</span></p>
<p class="p1"><span class="s1">Other such existing programs include the <a href="https://ieh.soe.ucsc.edu/"><span class="s3">Baskin Engineering Inclusive Excellence Hub</span></a>, led by Carmen Robinson since 2020, which is a resource to advance the academic and personal success of students historically underrepresented in engineering fields. The hub drives high-impact initiatives to support faculty in creating inclusive pedagogy and address achievement gaps, as well as student programming such as the Baskin Engineering Excellence Scholars (BEES), which provides targeted academic support for first-year engineering students in coding and mathematics classes, areas that tend to exhibit the most extreme achievement gaps.</span><span class="s1"></span></p>
<p class="p3"><span class="s4">Matt Guthaus, Associate Dean for Graduate Studies, has been working to strengthen Baskin Engineering&#8217;s Cal-Bridge Computer Science program, aiming to increase the number of California State University (CSU) students from traditionally underrepresented groups pursuing Ph.D.s in computer science at UCSC. Guthaus collaborates with Jim </span><span class="s2">Whitehead, Associate Dean for Undergraduate Affairs, to promote and expand the Baskin Inclusive Curriculum and Engineering Pedagogy initiative. This currently includes Individual Instructional Consultation (IIC), which provides instructors one-on-one opportunities to investigate a question they face related to curriculum, teaching, or assessment, as well as the Engineering Teaching Community program (ETC) that provides Senate faculty and lecturers a weekly, welcoming, developmental opportunity to improve teaching and assessment practices in community.&#160;</span><span class="s1"></span></p>
<p class="p3"><span class="s2">Whitehead has also been working on a Student Success Improvement Plan, an initiative to narrow and close achievement gaps in classes that currently act as barriers for students in their degree progress.&#160;</span><span class="s1"></span></p>
<p class="p3"><span class="s2">This summer, Baskin Engineering will welcome the second cohort of students and faculty funded by the <a href="https://undergrad.soe.ucsc.edu/summer-fellowship-anti-racism-research"><span class="s3">Fellowship for Anti-Racism Research</span></a>, which supports research that investigates racism and bias in technology/engineering or that explores tools to fight racism and bias through technology.</span></p></div>
      <span class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://engineering.ucsc.edu/news/marcella-gomez-appointed-baskin-school-engineerings-inaugural-associate-dean-diversity-equity" data-a2a-title="Marcella Gomez appointed as the Baskin School of Engineering’s inaugural Associate Dean for Diversity, Equity, and Inclusion"></span>
  </div>

</article>

  </div>

  </div>

    </div>
  </main>

          <footer role="contentinfo">
            <div class="region region-footer">
    <div id="block-be25thfooter" class="block block-block-content block-block-content5309b4b7-1510-48a1-bf57-e47422cca62d">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">.be25-footer {
	padding-top: 1em;
	display: flex;
	flex-wrap: wrap;
	width: 100%;
	padding-bottom: 50px;
}
.be25-footer .footer-column {
	flex: 1 1 350px;
	padding: 10px;
}
.be25-footer .subsection {
	display: flex;
}
.be25-footer .subsection-cell {
	padding-right: 1em;
}
.social-column {
	width: fit-content;
	margin: auto;
}
.make-a-gift {
	text-align: center;
	width: fit-content;
	margin: auto;
}
.make-a-gift p {
	padding: 0.5em;
}
.bottom-line {
	margin: auto;
}
.bottom-line a {
	text-decoration: none;
	color: white;
}
.bottom-line p {
	text-align: center;
	font-size: smaller;
}
.be25-footer .social-column img {
	padding: 3px;
}
</style>
<div class="be25-footer">
<div class="footer-column">
<div class="subsection">
<div class="subsection-cell"><img src="/themes/custom/bsoe_plain/img/baskin-engineering-logo.png" /></div>

<div class="subsection-cell">
<p>Baskin School of Engineering<br />
1156 High Street<br />
Santa Cruz, CA 95064</p>
</div>
</div>
</div>

<div class="footer-column">
<div class="social-column">
<div class="subsection">
<div class="subsection-cell"><a href="https://twitter.com/BaskinEng"><img src="/themes/custom/bsoe_plain/img/twitter.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.instagram.com/baskinengineering/?hl=en"><img src="/themes/custom/bsoe_plain/img/instagram.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.facebook.com/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/facebook.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.linkedin.com/school/baskinengineering/"><img src="/themes/custom/bsoe_plain/img/linkedin.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.youtube.com/c/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/youtube.png" /> </a></div>
</div>
</div>
</div>

<div class="footer-column">
<div class="make-a-gift"><a href="https://engineering.ucsc.edu/about/give-to-baskin-engineering"><img src="/themes/custom/bsoe_plain/img/make-a-gift-button.png" /> </a>

<p>Give to Baskin Engineering</p>
</div>
</div>
</div>

<div class="bottom-line">
<p><a href="https://www.ucsc.edu">UC Santa Cruz</a> | <a href="https://its.ucsc.edu/terms">Privacy Policy/Terms of Use</a> | ©2022 Regents of the University of California. All rights reserved.</p>
</div>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-account-menu-menu" id="block-bsoe-specific-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </footer>
    
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6238","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"user":{"uid":0,"permissionsHash":"ce62747496f13d6781e0f9dea755f054ab16bf77710ab4487cae1230ed568213"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.20"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.20"></script>
<script src="/modules/custom/soe_news/js/script.js?v=1.x"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/tabs-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/accordion-min.js?v=1.12.1"></script>
<script src="/themes/custom/bsoe_plain/min/script.js?v=1.x"></script>
<script src="/themes/custom/bsoe_specific/script.js?v=1.x"></script>

  </body>
</html>
