<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-23699662-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="https://engineering.ucsc.edu/news/nsf-funding-will-strengthen-infrastructure-open-source-ecosystems-ucsc" />
<meta name="description" content="Co-principal investigator Stephanie Lieggi and PI Carlos Maltzahn will develop a plan to recruit research software engineering staff who can establish and maintain the support infrastructure necessary for open source projects to thrive within the university context." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/bsoe_specific/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://engineering.ucsc.edu/news/nsf-funding-will-strengthen-infrastructure-open-source-ecosystems-ucsc" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    <title>NSF funding will strengthen infrastructure for open source ecosystems at UCSC | engineering.ucsc.edu</title>
    <link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/tabs.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/accordion.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_google_search/ucsc-google-search.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_macros/ucsc_macros.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_plain/min/styles.css?rh2tzs" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto|Open+Sans:100,400,700" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_specific/styles.css?rh2tzs" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-news-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

    
  <header role="banner">
    
    
      <div class="region region-primary-menu">
    <div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
        <a href="https://engineering.ucsc.edu" title="Home" rel="home" class="site-logo">
      <img src="/themes/custom/bsoe_specific/logo.svg" alt="Home" />
    </a>
  
  <div class="site-branding">
              </div>

</div>
<div id="block-bsoegooglesearch" class="block block-ucsc-google-search block-ucsc-google-search-block">
  
    
      <form action="//www.google.com/cse" id="ucsc-google-search-box">
        <div>
        <input type="hidden" name="cx" value="d4a662472e6046e7f" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="31" id="ucsc-google-search-input" />
        <input type="submit" name="sa" value="Search" id="ucsc-google-search-submit" class="button"/>
        </div>
        </form>
        <div class="directions">Search all BSOE Sites for content</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-main-menu-menu" id="block-bsoe-specific-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-main-menu-menu">Main navigation</h2>
  

        
        <nav id="main-nav" role="navigation">
<ul id="main-menu" class="sm sm-simple">
                        <li>
                <a href="/about" data-drupal-link-system-path="node/3934">About</a>
                                                <ul>
                            <li>
                <a href="/about/deans-welcome-message" data-drupal-link-system-path="node/12">Dean&#039;s Welcome Message</a>
                            </li>
                    <li>
                <a href="/about/baskin-engineering-leadership" data-drupal-link-system-path="node/5630">Baskin Engineering Leadership</a>
                            </li>
                    <li>
                <a href="/about/jack-baskin" data-drupal-link-system-path="node/5371">Remembering Jack Baskin</a>
                            </li>
                    <li>
                <a href="/about/academic-data" data-drupal-link-system-path="node/5368">Academic Data</a>
                            </li>
                    <li>
                <a href="/about/industry-engagement" data-drupal-link-system-path="node/5647">Industry Engagement</a>
                            </li>
                    <li>
                <a href="/about/locations" data-drupal-link-system-path="node/5372">Our Locations</a>
                            </li>
                    <li>
                <a href="/about/contact-us" data-drupal-link-system-path="node/5642">Contact Us</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/academics" data-drupal-link-system-path="node/11">Academics</a>
                                                <ul>
                            <li>
                <a href="/academics/degree-programs" data-drupal-link-system-path="node/5375">Degree Programs</a>
                            </li>
                    <li>
                <a href="https://grad.soe.ucsc.edu/">Graduate Studies</a>
                            </li>
                    <li>
                <a href="https://undergrad.soe.ucsc.edu/">Undergraduate Studies</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/apply" data-drupal-link-system-path="node/5643">Apply</a>
                            </li>
                    <li>
                <a href="/departments" data-drupal-link-system-path="node/15">Departments</a>
                                                <ul>
                            <li>
                <a href="/departments/applied-mathematics" data-drupal-link-system-path="node/101">Applied Mathematics</a>
                            </li>
                    <li>
                <a href="/departments/biomolecular-engineering" data-drupal-link-system-path="node/146">Biomolecular Engineering</a>
                            </li>
                    <li>
                <a href="/departments/computational-media" data-drupal-link-system-path="node/112">Computational Media</a>
                            </li>
                    <li>
                <a href="/departments/computer-science-and-engineering" data-drupal-link-system-path="node/4238">Computer Science and Engineering</a>
                            </li>
                    <li>
                <a href="/departments/electrical-and-computer-engineering" data-drupal-link-system-path="node/202">Electrical and Computer Engineering</a>
                            </li>
                    <li>
                <a href="/engineering-management-programs" data-drupal-link-system-path="node/5841">Engineering Management Programs</a>
                            </li>
                    <li>
                <a href="/departments/statistics" data-drupal-link-system-path="node/4239">Statistics</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/people" data-drupal-link-system-path="node/5626">People</a>
                            </li>
                    <li>
                <a href="/research" data-drupal-link-system-path="node/5603">Research</a>
                            </li>
                    <li>
                <a href="/resources" data-drupal-link-system-path="node/79">Resources</a>
                            </li>
                    <li>
                <a href="/about/give-to-baskin-engineering" data-drupal-link-system-path="node/92">Giving</a>
                            </li>
            </ul>
        </nav>
        


  </nav>

  </div>

  </header>

        <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


      

  <main role="main">
    <a id="main-content" tabindex="-1"></a>
      
      
    <div class="layout-content">
          <div class="region region-content">
    <div id="block-bsoe-specific-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">NSF funding will strengthen infrastructure for open source ecosystems at UCSC</span>
</h1>


  </div>
<div id="block-bsoe-specific-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="6355" role="article" about="/news/nsf-funding-will-strengthen-infrastructure-open-source-ecosystems-ucsc" class="node node--type-news-article node--promoted node--view-mode-full">

  
    

  
  <div class="node__content">
    
  <div class="field field--name-field-news-date field--type-datetime field--label-inline">
    <div class="field__label">Date</div>
              <div class="field__item"><time datetime="2022-09-22T09:00:00Z" class="datetime">Thursday, September 22, 2022</time>
</div>
          </div>

      <div class="field field--name-field-news-image field--type-image field--label-hidden field__items">
              <div class="field__item">  <img src="/sites/default/files/news/658831973.jpg" width="415" height="196" alt="Co-principal investigator Stephanie Lieggi and PI Carlos Maltzahn will develop a plan to recruit research software engineering " title="Co-principal investigator Stephanie Lieggi and PI Carlos Maltzahn will develop a plan to recruit research software engineering " typeof="foaf:Image" />

  <blockquote class="image-field-caption">Co-principal investigator Stephanie Lieggi and PI Carlos Maltzahn will develop a plan to recruit research software engineering staff who can establish and maintain the support infrastructure necessary for open source projects to thrive within the university context.</blockquote>
</div>
          </div>
  
            <div class="field field--name-field-news-author field--type-string field--label-hidden field__item">ecerf@ucsc.edu (Emily Cerf)</div>
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="p1"><span class="s1">Seven years ago, Adjunct Professor of Computer Science and Engineering Carlos Maltzahn founded the UC Santa Cruz <a href="https://cross.ucsc.edu/index.html"><span class="s2">Center for Research in Open Source Software</span></a> (CROSS) to te</span><span class="s3">ach students how to be productive in open source communities, fund students working on research with a plausible path to becoming a successful open source project, and award fellowships to postdocs to grow open source communities around their research products.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">Now, the National Science Foundation (NSF) has awarded Maltzahn and CROSS Executive Director Stephanie Lieggi a grant in their inaugural <a href="https://www.nsf.gov/pubs/2022/nsf22572/nsf22572.htm"><span class="s2">Pathways to Enable Open-Source Ecosystems</span></a> (POSE) program to fund organizations to create the support infrastructures necessary for open-source research products to become self-sustaining projects with growing user and contributor communities &#8211; providing a valuable continuation for projects started at CROSS.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">&#8220;It's one of those things where you work for years on something that was a little crazy and many thought, &#8216;Why would you do this?&#8221; Maltzahn said. &#8220;And then suddenly you find yourself in this amazing center of opportunity.&#8221;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">Full-time students often find that their academic milestones can make it impossible to take on the work of managing and maintaining open source projects, and so many promising research prototypes are abandoned. This grant, called a &#8220;Phase I&#8221; proposal in the POSE program, will allow Maltzahn and Lieggi to develop a plan to recruit research software engineering staff who can, within the university context, establish and maintain the support infrastructure necessary for open source projects to thrive.&#160;&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">The grant funding will specifically support the success of the Skyhook Data Management project, a solution for data storage originally started by CROSS incubator fellow Jeff LeFevre and currently led by computer science and engineering Ph.D. student Jayjeet Chakraborty. Skyhook was <a href="https://engineering.ucsc.edu/news/skyhookdm-merges-with-apachearrow"><span class="s2">recently integrated into Apache Arrow</span></a>, an industry-leading open source ecosystem for accessing, processing, and communicating large table-based datasets.</span><span class="s1"></span></p>
<p class="p1"><span class="s1">&#8220;Turning Skyhook into a healthy open source project will increase the impact of all the research that has gone into it,&#8221; Maltzahn said. &#8220;The Phase I funding lets us figure out how to create a sustainable model for paying staff in the university context, and making that staff position attractive as a career path.&#8221;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">The new grant will fund a series of workshops to look at methodologies and models for building a sustainable open source support infrastructure around Skyhook. Research software engineers will be tasked with bringing industry-level open source practices into Skyhook to ensure high software quality and a compelling experience for users and contributors. They would also be in charge of the community management aspects of the open source project &#8211; mentoring contributors, fielding questions, providing documentation, managing events, and more.&#160;&#160;</span><span class="s1"></span></p>
<p class="p1"><span class="s1">Maltzahn and Lieggi will work with several organizations with years of experience in managing open source ecosystems to develop their plan for sustaining staff, such as the <a href="https://dial.global/"><span class="s2">Digital Impact Alliance</span></a>, a UN foundation organization, as well as the <a href="https://apache.org/"><span class="s2">Apache Software Foundation</span></a> and <a href="https://numfocus.org/"><span class="s2">NUMfocus</span></a>. This will put the team in a great position to respond to the Phase II funding opportunity of the POSE program that, if awarded, would let them implement this plan and hire research software engineers to manage open source project support infrastructures in the long-term.</span></p></div>
      <span class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://engineering.ucsc.edu/news/nsf-funding-will-strengthen-infrastructure-open-source-ecosystems-ucsc" data-a2a-title="NSF funding will strengthen infrastructure for open source ecosystems at UCSC"></span>
  </div>

</article>

  </div>

  </div>

    </div>
  </main>

          <footer role="contentinfo">
            <div class="region region-footer">
    <div id="block-be25thfooter" class="block block-block-content block-block-content5309b4b7-1510-48a1-bf57-e47422cca62d">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">.be25-footer {
	padding-top: 1em;
	display: flex;
	flex-wrap: wrap;
	width: 100%;
	padding-bottom: 50px;
}
.be25-footer .footer-column {
	flex: 1 1 350px;
	padding: 10px;
}
.be25-footer .subsection {
	display: flex;
}
.be25-footer .subsection-cell {
	padding-right: 1em;
}
.social-column {
	width: fit-content;
	margin: auto;
}
.make-a-gift {
	text-align: center;
	width: fit-content;
	margin: auto;
}
.make-a-gift p {
	padding: 0.5em;
}
.bottom-line {
	margin: auto;
}
.bottom-line a {
	text-decoration: none;
	color: white;
}
.bottom-line p {
	text-align: center;
	font-size: smaller;
}
.be25-footer .social-column img {
	padding: 3px;
}
</style>
<div class="be25-footer">
<div class="footer-column">
<div class="subsection">
<div class="subsection-cell"><img src="/themes/custom/bsoe_plain/img/baskin-engineering-logo.png" /></div>

<div class="subsection-cell">
<p>Baskin School of Engineering<br />
1156 High Street<br />
Santa Cruz, CA 95064</p>
</div>
</div>
</div>

<div class="footer-column">
<div class="social-column">
<div class="subsection">
<div class="subsection-cell"><a href="https://twitter.com/BaskinEng"><img src="/themes/custom/bsoe_plain/img/twitter.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.instagram.com/baskinengineering/?hl=en"><img src="/themes/custom/bsoe_plain/img/instagram.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.facebook.com/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/facebook.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.linkedin.com/school/baskinengineering/"><img src="/themes/custom/bsoe_plain/img/linkedin.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.youtube.com/c/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/youtube.png" /> </a></div>
</div>
</div>
</div>

<div class="footer-column">
<div class="make-a-gift"><a href="https://engineering.ucsc.edu/about/give-to-baskin-engineering"><img src="/themes/custom/bsoe_plain/img/make-a-gift-button.png" /> </a>

<p>Give to Baskin Engineering</p>
</div>
</div>
</div>

<div class="bottom-line">
<p><a href="https://www.ucsc.edu">UC Santa Cruz</a> | <a href="https://its.ucsc.edu/terms">Privacy Policy/Terms of Use</a> | ©2022 Regents of the University of California. All rights reserved.</p>
</div>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-account-menu-menu" id="block-bsoe-specific-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </footer>
    
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6355","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"user":{"uid":0,"permissionsHash":"ce62747496f13d6781e0f9dea755f054ab16bf77710ab4487cae1230ed568213"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.20"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.20"></script>
<script src="/modules/custom/soe_news/js/script.js?v=1.x"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/tabs-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/accordion-min.js?v=1.12.1"></script>
<script src="/themes/custom/bsoe_plain/min/script.js?v=1.x"></script>
<script src="/themes/custom/bsoe_specific/script.js?v=1.x"></script>

  </body>
</html>
