<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-23699662-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="https://engineering.ucsc.edu/news/ucsc-welcomes-41-outstanding-new-faculty-members" />
<meta name="description" content="With the start of the 2022-23 academic year, UC Santa Cruz welcomes 41 new senate faculty members. The research and creative scholarship and expertise brought to our campus by these new faculty colleagues will strengthen existing areas of work and open discovery opportunities." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/bsoe_specific/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://engineering.ucsc.edu/news/ucsc-welcomes-41-outstanding-new-faculty-members" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    <title>UCSC welcomes 41 outstanding new faculty members | engineering.ucsc.edu</title>
    <link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/tabs.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/accordion.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_google_search/ucsc-google-search.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_macros/ucsc_macros.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?rh2tzs" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_plain/min/styles.css?rh2tzs" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto|Open+Sans:100,400,700" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_specific/styles.css?rh2tzs" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-news-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

    
  <header role="banner">
    
    
      <div class="region region-primary-menu">
    <div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
        <a href="https://engineering.ucsc.edu" title="Home" rel="home" class="site-logo">
      <img src="/themes/custom/bsoe_specific/logo.svg" alt="Home" />
    </a>
  
  <div class="site-branding">
              </div>

</div>
<div id="block-bsoegooglesearch" class="block block-ucsc-google-search block-ucsc-google-search-block">
  
    
      <form action="//www.google.com/cse" id="ucsc-google-search-box">
        <div>
        <input type="hidden" name="cx" value="d4a662472e6046e7f" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="31" id="ucsc-google-search-input" />
        <input type="submit" name="sa" value="Search" id="ucsc-google-search-submit" class="button"/>
        </div>
        </form>
        <div class="directions">Search all BSOE Sites for content</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-main-menu-menu" id="block-bsoe-specific-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-main-menu-menu">Main navigation</h2>
  

        
        <nav id="main-nav" role="navigation">
<ul id="main-menu" class="sm sm-simple">
                        <li>
                <a href="/about" data-drupal-link-system-path="node/3934">About</a>
                                                <ul>
                            <li>
                <a href="/about/deans-welcome-message" data-drupal-link-system-path="node/12">Dean&#039;s Welcome Message</a>
                            </li>
                    <li>
                <a href="/about/baskin-engineering-leadership" data-drupal-link-system-path="node/5630">Baskin Engineering Leadership</a>
                            </li>
                    <li>
                <a href="/about/jack-baskin" data-drupal-link-system-path="node/5371">Remembering Jack Baskin</a>
                            </li>
                    <li>
                <a href="/about/academic-data" data-drupal-link-system-path="node/5368">Academic Data</a>
                            </li>
                    <li>
                <a href="/about/industry-engagement" data-drupal-link-system-path="node/5647">Industry Engagement</a>
                            </li>
                    <li>
                <a href="/about/locations" data-drupal-link-system-path="node/5372">Our Locations</a>
                            </li>
                    <li>
                <a href="/about/contact-us" data-drupal-link-system-path="node/5642">Contact Us</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/academics" data-drupal-link-system-path="node/11">Academics</a>
                                                <ul>
                            <li>
                <a href="/academics/degree-programs" data-drupal-link-system-path="node/5375">Degree Programs</a>
                            </li>
                    <li>
                <a href="https://grad.soe.ucsc.edu/">Graduate Studies</a>
                            </li>
                    <li>
                <a href="https://undergrad.soe.ucsc.edu/">Undergraduate Studies</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/apply" data-drupal-link-system-path="node/5643">Apply</a>
                            </li>
                    <li>
                <a href="/departments" data-drupal-link-system-path="node/15">Departments</a>
                                                <ul>
                            <li>
                <a href="/departments/applied-mathematics" data-drupal-link-system-path="node/101">Applied Mathematics</a>
                            </li>
                    <li>
                <a href="/departments/biomolecular-engineering" data-drupal-link-system-path="node/146">Biomolecular Engineering</a>
                            </li>
                    <li>
                <a href="/departments/computational-media" data-drupal-link-system-path="node/112">Computational Media</a>
                            </li>
                    <li>
                <a href="/departments/computer-science-and-engineering" data-drupal-link-system-path="node/4238">Computer Science and Engineering</a>
                            </li>
                    <li>
                <a href="/departments/electrical-and-computer-engineering" data-drupal-link-system-path="node/202">Electrical and Computer Engineering</a>
                            </li>
                    <li>
                <a href="/engineering-management-programs" data-drupal-link-system-path="node/5841">Engineering Management Programs</a>
                            </li>
                    <li>
                <a href="/departments/statistics" data-drupal-link-system-path="node/4239">Statistics</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/people" data-drupal-link-system-path="node/5626">People</a>
                            </li>
                    <li>
                <a href="/research" data-drupal-link-system-path="node/5603">Research</a>
                            </li>
                    <li>
                <a href="/resources" data-drupal-link-system-path="node/79">Resources</a>
                            </li>
                    <li>
                <a href="/about/give-to-baskin-engineering" data-drupal-link-system-path="node/92">Giving</a>
                            </li>
            </ul>
        </nav>
        


  </nav>

  </div>

  </header>

        <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


      

  <main role="main">
    <a id="main-content" tabindex="-1"></a>
      
      
    <div class="layout-content">
          <div class="region region-content">
    <div id="block-bsoe-specific-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">UCSC welcomes 41 outstanding new faculty members</span>
</h1>


  </div>
<div id="block-bsoe-specific-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="6368" role="article" about="/news/ucsc-welcomes-41-outstanding-new-faculty-members" class="node node--type-news-article node--promoted node--view-mode-full">

  
    

  
  <div class="node__content">
    
  <div class="field field--name-field-news-date field--type-datetime field--label-inline">
    <div class="field__label">Date</div>
              <div class="field__item"><time datetime="2022-10-04T00:00:00Z" class="datetime">Monday, October 3, 2022</time>
</div>
          </div>

      <div class="field field--name-field-news-image field--type-image field--label-hidden field__items">
              <div class="field__item">  <img src="/sites/default/files/news/592839728.jpg" width="500" height="300" alt="UC Santa Cruz welcomes 41 new senate faculty members, some of whom are seen here with Campus Provost and Executive Vice Chancell" title="UC Santa Cruz welcomes 41 new senate faculty members, some of whom are seen here with Campus Provost and Executive Vice Chancell" typeof="foaf:Image" />

  <blockquote class="image-field-caption">UC Santa Cruz welcomes 41 new senate faculty members, some of whom are seen here with Campus Provost and Executive Vice Chancellor Lori Kletzer. (Photo by Carolyn Lagattuta)</blockquote>
</div>
          </div>
  
            <div class="field field--name-field-news-author field--type-string field--label-hidden field__item">sgmessic@ucsc.edu (Sandra Messick)</div>
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><span style="font-weight: 400;">With the start of the 2022-23 academic year, UC Santa Cruz welcomes 41 new senate faculty members. The research and creative scholarship and expertise brought to our campus by these new faculty colleagues will strengthen existing areas of work and open discovery opportunities.&#160;</span></p>
<p><span style="font-weight: 400;">Our newest faculty take up their positions across our five academic divisions. They bring a wide range of expertise, including ecological aquaculture, African American and Afro-diasporic music cultures, </span><span style="font-weight: 400;">indigenous narratives in film, animation and new media, </span><span style="font-weight: 400;">migration and human rights, spoken language and natural language processing, infectious disease forecasting, genomics, and quantum mechanics.&#160;</span></p>
<p><span style="font-weight: 400;">&#8220;I&#8217;m excited to welcome our new faculty members who are outstanding scholars, creators and innovators,&#8221; said Campus Provost and Executive Vice Chancellor Lori Kletzer. &#8220;They are joining a community intensely engaged and committed to their scholarship, teaching, mentoring and the service we do &#8211; both for the campus and for all of our various communities.&#8221;&#160;</span></p>
<p><span style="font-weight: 400;">Increasing the diversity of UCSC faculty is essential to advancing student success and research excellence. The university&#8217;s commitment to prioritizing inclusive hiring practices is having an impact. Of the 2022-23 new senate faculty, 35% identify as white, 30% as Asian, 25% as American Indian/Alaskan Native, Black/African American, Hispanic/Latinx or Multiple Races.&#160;</span></p>
<p><span style="font-weight: 400;">Overall, the ethnic identification of non-emeriti senate faculty is 58% white, 17% Asian, 9% Multiple Races, 7% Hispanic/Latino/a/x, 3% Black/African American, 2% identify as either American Indian/Alaskan Native or Native Hawaiian/Pacific Islander.&#160;</span></p>
<p>&#160;</p>
<h3><strong>Arts Division</strong></h3>
<p><strong>Grant Whipple, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Art</span></p>
<p><span style="font-weight: 400;">Grant Whipple is an artist whose work explores the material possibilities of paint to express the sudden change and strange worlds generated by the shifting landscapes of environmental crisis. As an artist-educator, Whipple creates inclusive learning communities in which students challenge one another to develop a vision for their personal practices while sharpening their foundational knowledge.&#160;</span></p>
<p><strong>Cl&#225;udio Bueno, Acting Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Art</span></p>
<p><span style="font-weight: 400;">Cl&#225;udio Bueno is an artist, curator, and designer. He has engaged with collaborative practices committed to social, cognitive and environmental justice. Bueno&#8217;s previous research reflects on the global technological infrastructures and their modes of operation regarding the dynamics of life and the Earth. Bueno has been featured in many international exhibitions, residencies, awards and talks.&#160;</span></p>
<p><strong>Joseph Erb, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Film &amp; Digital Media</span></p>
<p><span style="font-weight: 400;">Joseph Erb (Cherokee Nation Citizen) creates indigenous narratives in film, animation and new media. Erb's work expands the use of the indigenous written and spoken languages across digital platforms.&#160;</span></p>
<p><strong>James Gordon Williams, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Music</span></p>
<p><span style="font-weight: 400;">James Gordon Williams is a composer, improviser, pianist and scholar of critical improvisation studies with a focus on African American and Afro-diasporic music cultures.</span></p>
<p><strong>Rebecca Wear, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Performance, Play and Design</span></p>
<p><span style="font-weight: 400;">Rebecca Wear is a theater director who specializes in new work. Her written scholarship focuses on Asian diasporas, labor and neoliberalism.&#160;</span></p>
<p>&#160;</p>
<h3><strong>Baskin Engineering</strong></h3>
<p><strong>Alexander Ioannidis, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Biomolecular Engineering</span></p>
<p><span style="font-weight: 400;">Alexander Ioannidis' work focuses on the design of algorithms and application of computational methods for problems in genomics, clinical data science, and precision health, with a particular focus on underrepresented populations in Oceania and Latin America.</span></p>
<p><strong>Tal Sharf, Assistant Professor&#160;</strong></p>
<p><span style="font-weight: 400;">Biomolecular Engineering</span></p>
<p><span style="font-weight: 400;">Tal Sharf&#8217;s research involves using human brain organoids to uncover the assembly and wiring of neuronal circuits.&#160;</span></p>
<p><strong>Shelbi Russell, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Biomolecular Engineering</span></p>
<p><span style="font-weight: 400;">Bacterial symbionts are ubiquitous among invertebrate hosts in nature, making them a potential target for controlling host populations, including mosquitoes. Shelbi Russell&#8217;s lab studies how these bacteria navigate from one host generation to the next, and how this transmission impacts both host and symbiont evolution.</span></p>
<p><strong>Hsien-Wei (Andy) Yeh, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Biomolecular Engineering&#160;</span></p>
<p><span style="font-weight: 400;">Andy Hsien-Wei Yeh&#8217;s research lies at the intersection of protein engineering, protein probes/sensor design, analytical chemistry, organic synthesis, and cell reprogramming. At the interface of protein science and chemistry, Yeh&#8217;s goal is to create the next-generation luminescent probes to dissect complex biological systems.</span></p>
<p><strong>Evangelos Chatziafratis, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Computer Science &amp; Engineering</span></p>
<p><span style="font-weight: 400;">Evangelos (Vagos) Chatziafratis works on theoretical computer science with a focus on algorithms, complexity and machine learning theory. Vaggos&#8217;s research goal is to uncover the principles behind the successes and failures of today&#8217;s data-discovery tools and improve on them.&#160;</span></p>
<p><strong>Dustin Richmond, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Computer Science &amp; Engineering</span></p>
<p><span style="font-weight: 400;">Dustin Richmond develops open source systems and architectures for computing challenges. His research interests include computer architecture, reconfigurable and flexible systems and hardware design and security. Richmond&#8217;s work has impacts at all levels of scientific computing; enabling new discoveries, deploying new systems and ensuring the security of those new systems.</span></p>
<p><strong>Liting Hu, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Computer Science &amp; Engineering</span></p>
<p><span style="font-weight: 400;">Liting Hu conducts research on experimental computer systems, including stream processing systems, cloud and edge computing, distributed systems, and operating systems virtualization. Hu has received an NSF CAREER Award, an NSF SPX Award, an NSF OAC Award, a Meta Faculty Research Award, and a Cyber Florida Seed Award.&#160;</span></p>
<p><strong>Ian Lane, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Computer Science &amp; Engineering</span></p>
<p><span style="font-weight: 400;">Ian Lane studies machine learning for spoken language and natural language processing, including applications such as speech recognition, machine translation and conversational artificial intelligence. Lane will also be the director of the Masters in Natural Language Processing Program in Silicon Valley.&#160;</span></p>
<p><strong>Razvan Marinescu, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Computer Science &amp; Engineering</span></p>
<p><span style="font-weight: 400;">Razvan Marinescu&#8217;s research is in Machine Learning for Healthcare and Biology, with a particular focus on neuroimaging analysis. His research aims at building artificial intelligence/machine learning systems for automatic diagnosis, and prognosis, as well as for understanding disease mechanisms.&#160;</span></p>
<p><strong>Hao Ye, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Electrical &amp; Computer Engineering</span></p>
<p><span style="font-weight: 400;">Hao Ye's research focuses on machine learning-based wireless communication designs for applications on the Internet of things (IoT), where various effects of the wireless channels and the heterogeneous service requirements can be addressed in a data-driven manner.</span></p>
<p><strong>Jason Eshraghian, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Electrical &amp; Computer Engineering</span></p>
<p><span style="font-weight: 400;">Jason Eshraghian works on drawing principles from neuroscience to build efficient brain-inspired hardware and algorithms that can learn.&#160;</span></p>
<p><strong>Tae Myung Huh, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Electrical &amp; Computer Engineering</span></p>
<p><span style="font-weight: 400;">Tae Myung Huh&#8217;s research at UCSC will focus on adaptive robotic manipulation driven by tactile sensing feedback. This capability will dramatically enhance the utility of service and workplace robots.&#160;</span></p>
<p><strong>Sangwon Hyun, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Statistics</span></p>
<p><span style="font-weight: 400;">Sangwon Hyun is an applied statistician who works on data applications such as oceanography (microbial ecology, and physical oceanography), genomics and disease forecasting. Hyun&#8217;s specialty is in creating novel statistical methodology for large and complex datasets to draw scientific insights and for forecasting.</span></p>
<br/>
<h3><strong>Humanities Division</strong></h3>
<p><strong>Sophia Azeb, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Critical Race &amp; Ethnic Studies</span></p>
<p><span style="font-weight: 400;">Sophia Azeb received her </span><span style="font-weight: 400;">Ph.D. in American Studies &amp; Ethnicity at the University of Southern California, where she trained across the fields of Black studies, American studies, postcolonial and cultural studies, and Middle East and Arab American studies. Azeb&#8217;s current book project explores the currents of transnational and translational blackness charted by African American, Afro-Caribbean, African, and Afro-Arab peoples across twentieth century North Africa and Europe.&#160;</span></p>
<p><strong>fahima ife, Associate Professor</strong></p>
<p><span style="font-weight: 400;">Critical Race &amp; Ethnic Studies</span></p>
<p><span style="font-weight: 400;">In fahima ife&#8217;s creative/critical work and the classes they teach, fahima considers 20th and 21st-century experimental black aesthetics, ecological poetry and poetics, performance art, and pleasure. ife produces mostly poems, lyrical essays, and hybrid works. They are the author of </span><i><span style="font-weight: 400;">Maroon Choreography </span></i><span style="font-weight: 400;">(Duke University Press, 2021) and the forthcoming poetry collection </span><i><span style="font-weight: 400;">Arrhythmia </span></i><span style="font-weight: 400;">(publisher TBA, 2023).</span></p>
<p><strong>Anne Kreps, Associate Professor</strong></p>
<p><span style="font-weight: 400;">History</span></p>
<p><span style="font-weight: 400;">Anne Kreps is a historian specializing in religions of the Near East. Her research looks at the early Jewish and Christian literary culture and the afterlives of biblical texts within new religious movements &#8212; both ancient and modern.&#160;</span></p>
<p><strong>Christian Ruvalcaba, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Languages and Applied Linguistics</span></p>
<p><span style="font-weight: 400;">Christian Ruvalcaba&#8217;s research focuses on linguistic theory and its applications in language acquisition, learning, and recovery, particularly among marginalized communities living in contested spaces.&#160;</span></p>
<p><strong>Mia Gong, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Linguistics</span></p>
<p><span style="font-weight: 400;">Mia Gong is a linguist who studies the syntax and morphology of human languages. Gong&#8217;s research focuses on understudied and endangered languages of north and central Asia, grounded in a strong commitment to fieldwork.&#160;</span></p>
<p><strong>Roumyana Pancheva, Professor</strong></p>
<p><span style="font-weight: 400;">Linguistics</span></p>
<p><span style="font-weight: 400;">Roumyana Pancheva&#8217;s research is centered in theoretical syntax (the study of sentence structure in human language), theoretical semantics (the study of linguistic meaning), and their interface, and it is distinguished by its deep engagement with neurolinguistics and historical linguistics. Pancheva has an international reputation in syntax and semantics.&#160;</span></p>
<br/>
<h3><strong>Physical &amp; Biological Sciences Division</strong></h3>
<p><strong>Philip Hinz, Professor</strong></p>
<p><span style="font-weight: 400;">Astronomy &amp; Astrophysics</span></p>
<p><span style="font-weight: 400;">Phil Hinz is an astronomer at the University of California Observatories and is director of the Laboratory for Adaptive Optics. His research interest is in the direct imaging and study of planets around nearby stars. Hinz develops new instrumentation for UC&#8217;s astronomical facilities at Lick Observatory and the W.M. Keck Observatory in Hawaii.</span></p>
<p><strong>Xiao Wang, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Chemistry &amp; Biochemistry</span></p>
<p><span style="font-weight: 400;">Xiao Wang focuses on quantum chemistry for materials simulation. Wang will develop and apply quantum mechanics methods for high-accuracy, first-principles simulation of material, with strong interests in applications in drug development and sustainable energy.&#160;</span></p>
<p><strong>Omar Conejo, Associate Professor</strong></p>
<p><span style="font-weight: 400;">Ecology &amp; Evolutionary Biology&#160;</span></p>
<p><span style="font-weight: 400;">Omar Cornejo is a population geneticist whose research focuses on the study of evolutionary processes that shape adaptive genetic variation in interacting organisms, with an emphasis in pathogens and host populations. Cornejo's research group uses a combination of computer simulations, mathematical models, and statistical analysis on genomic data. His group infers the evolutionary history of populations, maps genetic bases of characters, and performs inferences on the impact of selection in a wide range of organisms, including important human pathogens, humans and plants.</span></p>
<p><strong>Joanna Kelley, Associate Professor</strong></p>
<p><span style="font-weight: 400;">Ecology &amp; Evolutionary Biology&#160;</span></p>
<p><span style="font-weight: 400;">Joanna Kelley is a genome scientist whose research examines organismal responses to extreme stressors. Kelley&#8217;s group investigates the genomic basis of adaptation, speciation, and organismal divergence. Her research combines statistical and genomic approaches with environmental, ecological, and functional studies to understand how organisms adapt to novel environments.</span></p>
<p><strong>Jaiyin Pan, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Mathematics</span></p>
<p><span style="font-weight: 400;">Jiayin Pan works in Riemannian geometry, more specifically, the interplay between curvature and topology.&#160;</span></p>
<p><strong>Bradley Colquitt, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Molecular, Cell &amp; Developmental Biology</span></p>
<p><span style="font-weight: 400;">Birdsong is one of the most spectacular behaviors in the natural world. Bradley Colquitt&#8217;s group combines genomics with advanced molecular tools to study the development of the neural circuits that control birdsong, providing a window into the evolution of behavioral complexity.&#160;</span></p>
<p><strong>Sofie Salama, Acting Professor</strong></p>
<p><span style="font-weight: 400;">Molecular, Cell &amp; Developmental Biology</span></p>
<p><span style="font-weight: 400;">Sofie Salama studies how the evolution of our genome has shaped human development and disease, focusing mainly on the brain. Salama&#8217;s group uses pluripotent stem cells to generate three-dimensional tissue cultures, termed &#8216;organoids&#8217;. These models of early human brain development can be subjected to gene editing, longitudinal phenotyping and genomic and epigenomic characterization to elucidate the genetic underpinnings of normal development and disease susceptibilities.&#160;</span></p>
<p><strong>Alexa Fredston-Hermann, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Ocean Sciences</span></p>
<p><span style="font-weight: 400;">Alexa Fredston is an ecologist working to understand, manage and forecast biodiversity in our changing oceans.&#160;</span></p>
<p><strong>Edgar Shaghoulian, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Physics</span></p>
<p><span style="font-weight: 400;">Edgar Shaghoulian is a theoretical physicist interested in quantum field theory, quantum information theory and quantum gravity. Shaghoulian&#8217;s research focuses on black holes, quantum cosmology and conformal field theory.&#160;</span></p>
<p>&#160;</p>
<h3><strong>Social Sciences Division&#160;</strong></h3>
<p><strong>Ashwak Hauter, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Anthropology</span></p>
<p><span style="font-weight: 400;">Ashwak Hauter&#8217;s research explores how the theological concept of &#8216;afiya&#8217; (physical, psychic and spiritual well-being) informs medico-ethical training and Islah (reform) of biomedical physicians in three field sites (Yemen, Saudi Arabia and Jordan), methods of science and Islamic scholarship, moral subjectivities, and the work of culture amidst and post-war.&#160;</span></p>
<p><strong>Michelle Aguilera, Acting Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Education</span></p>
<p><span style="font-weight: 400;">Michelle Aguilera&#8217;s work focuses on the language and literacy of young children, particularly those from diverse families and communities, and highlights their strengths and knowledge while pushing for their incorporation into the early classroom setting.&#160;</span></p>
<p><strong>Ren&#233; Kissell, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Education&#160;</span></p>
<p><span style="font-weight: 400;">Ren&#233; Espinoza Kissell&#8217;s research examines the politics of educational policies through three interdisciplinary research areas: political economy of urban education, race and class politics of privatization, and school district governance. Drawing on critical theories and qualitative methods, Kissell&#8217;s current project examines the role of audit agencies in the fiscal surveillance of district debt.</span></p>
<p><strong>Mijin Cha, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Environmental Studies&#160;</span></p>
<p><span style="font-weight: 400;">Mijin Cha&#8217;s research emphasizes policies related to social equity and climate mitigation, with a special focus on the idea of &#8220;just transition,&#8221; how to transition workers and communities equitably into a low-carbon future. The core of her current research is at the intersection of social transformations and environmental/climate change. Dr. Cha&#8217;s research is primarily informed by investigations in social justice and equity, in policies related to climate change, and in environmental law and regulation.</span></p>
<p><strong>Pallab Sarker, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Environmental Studies</span></p>
<p><span style="font-weight: 400;">Pallab Sarker&#8217;s research expertise is in sustainable and ecological aquaculture. His research interests involve shifting aquaculture, fish nutrition and aquafeed formulation. His lab made an important breakthrough when they developed fish-free feed for Nile tilapia, the world&#8217;s second-most farmed fish. Recently, Sarker, as a Co-PI, joined a major effort to scale up microalgal fish feed production to the industrial level in a Department of Energy-funded project.</span></p>
<p><strong>Carlos Martinez, Acting Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Latin American &amp; Latino Studies</span></p>
<p><span style="font-weight: 400;">Carlos Martinez&#8217;s work explores the health consequences and sociocultural implications of the deportation regime, asylum deterrence policies, the global drug war and emergent forms of migrant captivity in the U.S.-Mexico borderlands.&#160;</span></p>
<p><strong>Amy Argenal, Assistant Teaching Professor&#160;</strong></p>
<p><span style="font-weight: 400;">Sociology</span></p>
<p><span style="font-weight: 400;">Amy Argenal&#8217;s doctorate research focused on human rights activism in Myanmar. Argenal has investigated the root causes of migration out of Central America, </span><span style="font-weight: 400;">in particular partnering with local communities in their struggle to defend land and water and looking to understand the role of international solidarity in this work. She is working on a community-engaged research project understanding the legacy of sanctuary in California's "free them all" movement to end immigration detention in the state. &#160;</span></p>
<p><strong>Hyesung Grace Hwang, Assistant Professor</strong></p>
<p><span style="font-weight: 400;">Psychology&#160;</span></p>
<p><span style="font-weight: 400;">Hyesung Grace Hwang is a developmental psychologist interested in early emerging cognitive and affective mechanisms that initially help us learn about the social world that later hinders us from creating a more equitable society. Hwang investigates the development of social biases based on race, language and accent starting from infancy to early childhood and </span><span style="font-weight: 400;">examines the impact of exposure to racial and linguistic diversity early in life and how features of the social environment have a differential impact on majority versus minority members of our society.</span></p></div>
      <span class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://engineering.ucsc.edu/news/ucsc-welcomes-41-outstanding-new-faculty-members" data-a2a-title="UCSC welcomes 41 outstanding new faculty members"></span>
  </div>

</article>

  </div>

  </div>

    </div>
  </main>

          <footer role="contentinfo">
            <div class="region region-footer">
    <div id="block-be25thfooter" class="block block-block-content block-block-content5309b4b7-1510-48a1-bf57-e47422cca62d">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">.be25-footer {
	padding-top: 1em;
	display: flex;
	flex-wrap: wrap;
	width: 100%;
	padding-bottom: 50px;
}
.be25-footer .footer-column {
	flex: 1 1 350px;
	padding: 10px;
}
.be25-footer .subsection {
	display: flex;
}
.be25-footer .subsection-cell {
	padding-right: 1em;
}
.social-column {
	width: fit-content;
	margin: auto;
}
.make-a-gift {
	text-align: center;
	width: fit-content;
	margin: auto;
}
.make-a-gift p {
	padding: 0.5em;
}
.bottom-line {
	margin: auto;
}
.bottom-line a {
	text-decoration: none;
	color: white;
}
.bottom-line p {
	text-align: center;
	font-size: smaller;
}
.be25-footer .social-column img {
	padding: 3px;
}
</style>
<div class="be25-footer">
<div class="footer-column">
<div class="subsection">
<div class="subsection-cell"><img src="/themes/custom/bsoe_plain/img/baskin-engineering-logo.png" /></div>

<div class="subsection-cell">
<p>Baskin School of Engineering<br />
1156 High Street<br />
Santa Cruz, CA 95064</p>
</div>
</div>
</div>

<div class="footer-column">
<div class="social-column">
<div class="subsection">
<div class="subsection-cell"><a href="https://twitter.com/BaskinEng"><img src="/themes/custom/bsoe_plain/img/twitter.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.instagram.com/baskinengineering/?hl=en"><img src="/themes/custom/bsoe_plain/img/instagram.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.facebook.com/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/facebook.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.linkedin.com/school/baskinengineering/"><img src="/themes/custom/bsoe_plain/img/linkedin.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.youtube.com/c/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/youtube.png" /> </a></div>
</div>
</div>
</div>

<div class="footer-column">
<div class="make-a-gift"><a href="https://engineering.ucsc.edu/about/give-to-baskin-engineering"><img src="/themes/custom/bsoe_plain/img/make-a-gift-button.png" /> </a>

<p>Give to Baskin Engineering</p>
</div>
</div>
</div>

<div class="bottom-line">
<p><a href="https://www.ucsc.edu">UC Santa Cruz</a> | <a href="https://its.ucsc.edu/terms">Privacy Policy/Terms of Use</a> | ©2022 Regents of the University of California. All rights reserved.</p>
</div>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-account-menu-menu" id="block-bsoe-specific-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </footer>
    
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6368","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"user":{"uid":0,"permissionsHash":"ce62747496f13d6781e0f9dea755f054ab16bf77710ab4487cae1230ed568213"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.20"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.20"></script>
<script src="/modules/custom/soe_news/js/script.js?v=1.x"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/tabs-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/accordion-min.js?v=1.12.1"></script>
<script src="/themes/custom/bsoe_plain/min/script.js?v=1.x"></script>
<script src="/themes/custom/bsoe_specific/script.js?v=1.x"></script>

  </body>
</html>
