<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-23699662-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<link rel="canonical" href="https://engineering.ucsc.edu/news/professor-wins-rising-star-award" />
<meta name="description" content="Assistant Professor Colleen Josephson is one of 10 recipients of the Networking Networking Women (N2Women) 2022 Rising Star in Computer Networking and Communications Award. " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/themes/custom/bsoe_specific/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://engineering.ucsc.edu/news/professor-wins-rising-star-award" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    <title>Professor wins Computer Networking and Communications Award </title>
    <link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/tabs.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/accordion.css?reppe7" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?reppe7" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_google_search/ucsc-google-search.css?reppe7" />
<link rel="stylesheet" media="all" href="/modules/custom/ucsc_macros/ucsc_macros.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?reppe7" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?reppe7" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_plain/min/styles.css?reppe7" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Roboto|Open+Sans:100,400,700" />
<link rel="stylesheet" media="all" href="/themes/custom/bsoe_specific/styles.css?reppe7" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-news-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

    
  <header role="banner">
    
    
      <div class="region region-primary-menu">
    <div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
        <a href="https://engineering.ucsc.edu" title="Home" rel="home" class="site-logo">
      <img src="/themes/custom/bsoe_specific/logo.svg" alt="Home" />
    </a>
  
  <div class="site-branding">
              </div>

</div>
<div id="block-bsoegooglesearch" class="block block-ucsc-google-search block-ucsc-google-search-block">
  
    
      <form action="//www.google.com/cse" id="ucsc-google-search-box">
        <div>
        <input type="hidden" name="cx" value="d4a662472e6046e7f" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="31" id="ucsc-google-search-input" />
        <input type="submit" name="sa" value="Search" id="ucsc-google-search-submit" class="button"/>
        </div>
        </form>
        <div class="directions">Search all BSOE Sites for content</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-main-menu-menu" id="block-bsoe-specific-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-main-menu-menu">Main navigation</h2>
  

        
        <nav id="main-nav" role="navigation">
<ul id="main-menu" class="sm sm-simple">
                        <li>
                <a href="/about" data-drupal-link-system-path="node/3934">About</a>
                                                <ul>
                            <li>
                <a href="/about/deans-welcome-message" data-drupal-link-system-path="node/12">Dean&#039;s Welcome Message</a>
                            </li>
                    <li>
                <a href="/about/baskin-engineering-leadership" data-drupal-link-system-path="node/5630">Baskin Engineering Leadership</a>
                            </li>
                    <li>
                <a href="/about/jack-baskin" data-drupal-link-system-path="node/5371">Remembering Jack Baskin</a>
                            </li>
                    <li>
                <a href="/about/academic-data" data-drupal-link-system-path="node/5368">Academic Data</a>
                            </li>
                    <li>
                <a href="/about/industry-engagement" data-drupal-link-system-path="node/5647">Industry Engagement</a>
                            </li>
                    <li>
                <a href="/about/locations" data-drupal-link-system-path="node/5372">Our Locations</a>
                            </li>
                    <li>
                <a href="/about/contact-us" data-drupal-link-system-path="node/5642">Contact Us</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/academics" data-drupal-link-system-path="node/11">Academics</a>
                                                <ul>
                            <li>
                <a href="/academics/degree-programs" data-drupal-link-system-path="node/5375">Degree Programs</a>
                            </li>
                    <li>
                <a href="https://grad.soe.ucsc.edu/">Graduate Studies</a>
                            </li>
                    <li>
                <a href="https://undergrad.soe.ucsc.edu/">Undergraduate Studies</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/apply" data-drupal-link-system-path="node/5643">Apply</a>
                            </li>
                    <li>
                <a href="/departments" data-drupal-link-system-path="node/15">Departments</a>
                                                <ul>
                            <li>
                <a href="/departments/applied-mathematics" data-drupal-link-system-path="node/101">Applied Mathematics</a>
                            </li>
                    <li>
                <a href="/departments/biomolecular-engineering" data-drupal-link-system-path="node/146">Biomolecular Engineering</a>
                            </li>
                    <li>
                <a href="/departments/computational-media" data-drupal-link-system-path="node/112">Computational Media</a>
                            </li>
                    <li>
                <a href="/departments/computer-science-and-engineering" data-drupal-link-system-path="node/4238">Computer Science and Engineering</a>
                            </li>
                    <li>
                <a href="/departments/electrical-and-computer-engineering" data-drupal-link-system-path="node/202">Electrical and Computer Engineering</a>
                            </li>
                    <li>
                <a href="/engineering-management-programs" data-drupal-link-system-path="node/5841">Engineering Management Programs</a>
                            </li>
                    <li>
                <a href="/departments/statistics" data-drupal-link-system-path="node/4239">Statistics</a>
                            </li>
            </ul>
            
                            </li>
                    <li>
                <a href="/people" data-drupal-link-system-path="node/5626">People</a>
                            </li>
                    <li>
                <a href="/research" data-drupal-link-system-path="node/5603">Research</a>
                            </li>
                    <li>
                <a href="/resources" data-drupal-link-system-path="node/79">Resources</a>
                            </li>
                    <li>
                <a href="/about/give-to-baskin-engineering" data-drupal-link-system-path="node/92">Give</a>
                            </li>
            </ul>
        </nav>
        


  </nav>

  </div>

  </header>

        <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


      

  <main role="main">
    <a id="main-content" tabindex="-1"></a>
      
      
    <div class="layout-content">
          <div class="region region-content">
    <div id="block-bsoe-specific-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Colleen Josephson wins 2022 Rising Star in Computer Networking and Communications Award </span>
</h1>


  </div>
<div id="block-bsoe-specific-content" class="block block-system block-system-main-block">
  
    
      
<article data-history-node-id="6304" role="article" about="/news/professor-wins-rising-star-award" class="node node--type-news-article node--promoted node--view-mode-full">

  
    

  
  <div class="node__content">
    
  <div class="field field--name-field-news-date field--type-datetime field--label-inline">
    <div class="field__label">Date</div>
              <div class="field__item"><time datetime="2022-08-05T18:37:57Z" class="datetime">Friday, August 5, 2022</time>
</div>
          </div>

      <div class="field field--name-field-news-image field--type-image field--label-hidden field__items">
              <div class="field__item">  <img src="/sites/default/files/2022-08/colleen.jpeg" width="180" height="180" alt="Colleen Josephson, assistant professor of electrical and computer engineering" typeof="foaf:Image" />

  <blockquote class="image-field-caption"><p>Colleen Josephson, assistant professor of electrical and computer engineering.</p>
</blockquote>
</div>
          </div>
  
            <div class="field field--name-field-news-author field--type-string field--label-hidden field__item">Melissa Weckerle</div>
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Colleen Josephson, assistant professor of electrical and computer engineering at the UC Santa Cruz Baskin School of Engineering, is one of 10 recipients of the Networking Networking Women (N2Women) 2022 Rising Star in Computer Networking and Communications Award.&nbsp;</p>

<p>This award honors and celebrates early career women researchers from around the world who have made outstanding research contributions to the fields of networking and communications. N2Women is a community that fosters connections among women researchers and promotes increased representation of women in these subfields of engineering.</p>

<p>“It's an amazing honor to be selected for this award. So many of my mentors and role models have been honored as Stars or Rising Stars in past years,” Josephson said. “N2Women also runs great events at almost every flagship conference. These inclusive and educational events let young researchers interact closely with existing (and future!) giants of the field, which is simply a fantastic opportunity.”</p>

<p>Josephson’s research interests include wireless sensing and communications systems, with a focus on technology that furthers sustainable practices, including designing novel sensing paradigms for agriculture, inventing techniques for ultra-low power communication in indoor sensor networks, and exploiting non-traditional energy sources, such as microbes, for sustainable sensing. She received both her bachelor’s and master’s degrees in electrical engineering and computer science from MIT and her Ph.D. in electrical engineering from Stanford University.&nbsp;</p>

<p>Josephson is the recipient of the Stanford Graduate, Schlumberger Innovation, and D.E. Shaw Exploration fellowships. She joined Baskin Engineering from industry in spring 2022. In her time at UCSC, she has established the <a href="https://sensors.soe.ucsc.edu/index.html">jLab in Smart Sensing</a> as well as a graduate student and postdoctoral researcher luncheon series for women in electrical and computer engineering and computer science and engineering—an event intended to further diversity and inclusion at Baskin Engineering.&nbsp;</p>

<p>View the <a href="https://n2women.comsoc.org/awards/rising-stars/2022-rising-stars-in-computer-networking-and-communications/">full 2022 Rising Stars list</a>.</p>
</div>
      <span class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://engineering.ucsc.edu/news/professor-wins-rising-star-award" data-a2a-title="Colleen Josephson wins 2022 Rising Star in Computer Networking and Communications Award "></span>
  </div>

</article>

  </div>

  </div>

    </div>
  </main>

          <footer role="contentinfo">
            <div class="region region-footer">
    <div id="block-be25thfooter" class="block block-block-content block-block-content5309b4b7-1510-48a1-bf57-e47422cca62d">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">.be25-footer {
	padding-top: 1em;
	display: flex;
	flex-wrap: wrap;
	width: 100%;
	padding-bottom: 50px;
}
.be25-footer .footer-column {
	flex: 1 1 350px;
	padding: 10px;
}
.be25-footer .subsection {
	display: flex;
}
.be25-footer .subsection-cell {
	padding-right: 1em;
}
.social-column {
	width: fit-content;
	margin: auto;
}
.make-a-gift {
	text-align: center;
	width: fit-content;
	margin: auto;
}
.make-a-gift p {
	padding: 0.5em;
}
.bottom-line {
	margin: auto;
}
.bottom-line a {
	text-decoration: none;
	color: white;
}
.bottom-line p {
	text-align: center;
	font-size: smaller;
}
.be25-footer .social-column img {
	padding: 3px;
}
</style>
<div class="be25-footer">
<div class="footer-column">
<div class="subsection">
<div class="subsection-cell"><img src="/themes/custom/bsoe_plain/img/baskin-engineering-logo.png" /></div>

<div class="subsection-cell">
<p>Baskin School of Engineering<br />
1156 High Street<br />
Santa Cruz, CA 95064</p>
</div>
</div>
</div>

<div class="footer-column">
<div class="social-column">
<div class="subsection">
<div class="subsection-cell"><a href="https://twitter.com/BaskinEng"><img src="/themes/custom/bsoe_plain/img/twitter.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.instagram.com/baskinengineering/?hl=en"><img src="/themes/custom/bsoe_plain/img/instagram.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.facebook.com/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/facebook.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.linkedin.com/school/baskinengineering/"><img src="/themes/custom/bsoe_plain/img/linkedin.png" /> </a></div>

<div class="subsection-cell"><a href="https://www.youtube.com/c/BaskinEngineering"><img src="/themes/custom/bsoe_plain/img/youtube.png" /> </a></div>
</div>
</div>
</div>

<div class="footer-column">
<div class="make-a-gift"><a href="https://engineering.ucsc.edu/about/give-to-baskin-engineering"><img src="/themes/custom/bsoe_plain/img/make-a-gift-button.png" /> </a>

<p>Give to Baskin Engineering</p>
</div>
</div>
</div>

<div class="bottom-line">
<p><a href="https://www.ucsc.edu">UC Santa Cruz</a> | <a href="https://its.ucsc.edu/terms">Privacy Policy/Terms of Use</a> | ©2022 Regents of the University of California. All rights reserved.</p>
</div>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-bsoe-specific-account-menu-menu" id="block-bsoe-specific-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-bsoe-specific-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/user/login" data-drupal-link-system-path="user/login">Log in</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </footer>
    
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6304","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"user":{"uid":0,"permissionsHash":"ce62747496f13d6781e0f9dea755f054ab16bf77710ab4487cae1230ed568213"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.20"></script>
<script src="/core/misc/drupal.js?v=8.9.20"></script>
<script src="/core/misc/drupal.init.js?v=8.9.20"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.20"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.20"></script>
<script src="/modules/custom/soe_news/js/script.js?v=1.x"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/tabs-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/accordion-min.js?v=1.12.1"></script>
<script src="/themes/custom/bsoe_plain/min/script.js?v=1.x"></script>
<script src="/themes/custom/bsoe_specific/script.js?v=1.x"></script>

  </body>
</html>
